YouTube controls not disappearing in full screen

Occasional Contributor

When a video in YouTube goes full screen the controls don't always disappear after the timeout, but go semi-transparent instead (see screenshot). The transparency seems to be different every time, but generally low. It seems like the fade out animation just doesn't finish. It is extremely annoying.


They only reliable way to make them go away is to click the Full Screen button in the lower right corner of the video. Then the video goes full screen without the controls, therefore no timeout, therefore no fade out animation.


Checked Chrome, but does not have the same behavior.


This is the Dev version.

15 Replies

@VladislavKosev thank you for alerting us to this issue.  I have added your comments to the bug that we have tracking this issue.

@Elliot Kirk I have to add that sometimes it doesn't happen the first or second time you go full screen or play/pause while in full screen, but once it gets bugged, it stays bugged even if you refresh the page.

Another observation - alt-tabbing out and then in the full-screened player removes the nearly transparent overlays if the mouse is out of the screen. If mouse is IN the screen, then they become fully visible.

@VladislavKosev  I'm having the same problem. Have you found a solution?

@ddBan, well, when alt-tabbing out and in the window they disappear completely. This is what I do when they get stuck. But no solution, no.

@VladislavKosev I'm having the same problem. It started happening a few days ago, and I can't figure out why. Very frustrating. Please let us know if you find an answer.

@VladislavKosev  I use chrome and the same thing happens.

@DSM22 , I tried chorme back then and didn't do this, but your story makes more sense - that this bug is indeed in Chromium.

@VladislavKosev i have the same problem, i hope microsoft solve these

i send a screen


@VladislavKosev Deleting cookies and resetting Youtube site settings on Chrome Version 75.0.3770.100 solved same problem for me.

I have the same problem too !

@arthursobased  Hi, don't know if you still have the problem but mine was fixed by going into settings on chrome, then go into Advanced settings and find use hardware acceleration when available and turn it off.

@VladislavKosev Disabling hardware acceleration fixed it for me on both chrome and edge.

Disabling hardware acceleration solves the problem for me too, but I guess it is better for it to get fixed, rather than us giving up on hardware acceleration.

press F11, it's supposed to put chrome into fullscreen (or that's what it said at least) but never worked, figured it was a bug. I used the bug to destroy the bug lol