Your request has been blocked

Highlighted
Frequent Contributor

When attempting to research setting GP by script, I came across this page: https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2012-R2-and-2012/dn... 

 

On that page, I found this paragraph:

 

Additional considerations
For more information about scripting, see the Group Policy Script Center (https://go.microsoft.com/fwlink/?LinkID=66013).
  


But clicking that link produced this response: 

 

Your-request-has-been-blocked.pngNeither of the reasons quoted can apply. Can anyone reproduce this behaviour? More important, can anyone explain it?

 

(Dev 82.0.446.0 on W10 1909 18363.720)

6 Replies
Highlighted

@Noel Burgess 

 

I get the same.

 

I think Microsoft need to fix the link.

Highlighted

Same here on Version 82.0.458.0 (Official build) canary (64-bit)

and on Firefox nightly 76a, so definitely Not Edge related issue

Highlighted
Getting the same on a link to GPT/bootloader info. So it's not just windows server info. Microsoft has had a habit of moving things and
Highlighted
Wait..I just noticed that link is from Technet script center.
https://www.microsoft.com/technet/scriptcenter/hubs/gp.mspx

it's getting retired:
"We are retiring the TechNet Gallery. Make sure to back up your code"

https://docs.microsoft.com/en-us/teamblog/technet-gallery-retirement

so that link is probably pointing to a script whose developer moved it from Technet to Github, as suggested in Microsoft's doc.
Highlighted

@HotCakeX 


... that link is probably pointing to a  script whose developer moved it ...

That's probably the case, but I would normally expect to see an HTTP 404 'not found' response, not a snarky 'we think you're a bot, so we're not going to help you.'

 

There's some reason why the MSFT server involved chooses to block what appears to be a legitimate request from Edge, rather than simply telling Edge that the requested resource isn't available. 

Highlighted
Yes that message wasn't kinda the right one, but remember it's not telling it to Edge only, it's all browsers. I'm using Firefox at the moment and getting that error message.