You're not connected to the internet

Highlighted
New Contributor

Can't browse, says check my proxy settings of which there are none. All other browsers work and I have a 500 mb internet connection that is working fine.

1 Reply
Highlighted

@JWeeks803  Canary Version 76.0.167.0 (Official build) Canary (64-bit) with MacOS 10.4.5. So I did check my proxies and the socks proxy was turned on. I unchecked that and now it can access the internet and my account. I have no idea why that setting got turned on but if I find out why I'll post here.