windows admin center causes authentication repeats

%3CLINGO-SUB%20id%3D%22lingo-sub-431412%22%20slang%3D%22en-US%22%3Ewindows%20admin%20center%20causes%20authentication%20repeats%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-431412%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20using%20Windows%20Admin%20Center%20on%20a%20non-Active%20Directory%20server%2C%20the%20authentication%20popup%20in%20New%20Edge%20comes%20up%20everytime%20you%20click%20a%20link.%20This%20is%20not%20the%20WAC%20sidebar%20login%20screen%2C%20this%20is%20a%20login%20screen%20from%20the%20browser%20itself.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-431506%22%20slang%3D%22en-US%22%3ERE%3A%20windows%20admin%20center%20causes%20authentication%20repeats%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-431506%22%20slang%3D%22en-US%22%3EThanks%20for%20trying%20Edge!%20Can%20you%20include%20a%20screenshot%20or%20further%20explanation%20of%20what%20you%20mean%20by%20%22screen%20from%20the%20browser%20itself%22%3F%20Which%20build%20of%20Edge%20are%20you%20using%20(Dev%20or%20Canary)%3F%20Does%20Chrome%20behave%20the%20same%20way%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-431615%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20windows%20admin%20center%20causes%20authentication%20repeats%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-431615%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3BI%20don't%20know%20what%20version%20I%20have.%20It%20would%20be%20whatever%20gets%20installed%20by%20default%20at%20%3CA%20href%3D%22http%3A%2F%2Fwww.microsoftedgeinsider.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ewww.microsoftedgeinsider.com%3C%2FA%3E.%20The%20version%20number%20is%3A%26nbsp%3B74.1.96.24%20(Official%20build)%20dev%20(64-bit).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20cannot%20test%20it%20on%20Chrome%20because%20Chrome%20is%20considered%20a%20security%20risk%20here%20at%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F108168iD7D64D641C3D7D68%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22InkedAnnotation%202019-04-10%20150924_LI_Moment.png%22%20title%3D%22InkedAnnotation%202019-04-10%20150924_LI_Moment.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F108169i56A5DF651EB3E102%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22InkedInkedAnnotation%202019-04-10%20150840_LI.png%22%20title%3D%22InkedInkedAnnotation%202019-04-10%20150840_LI.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

When using Windows Admin Center on a non-Active Directory server, the authentication popup in New Edge comes up everytime you click a link. This is not the WAC sidebar login screen, this is a login screen from the browser itself.

2 Replies
Highlighted
Thanks for trying Edge! Can you include a screenshot or further explanation of what you mean by "screen from the browser itself"? Which build of Edge are you using (Dev or Canary)? Does Chrome behave the same way?
Highlighted

@ericlaw I don't know what version I have. It would be whatever gets installed by default at www.microsoftedgeinsider.com. The version number is: 74.1.96.24 (Official build) dev (64-bit).

 

I cannot test it on Chrome because Chrome is considered a security risk here at work.

 

InkedAnnotation 2019-04-10 150924_LI_Moment.pngInkedInkedAnnotation 2019-04-10 150840_LI.png