Why do I see this on my Microsoft Edge Dev🙄

%3CLINGO-SUB%20id%3D%22lingo-sub-1158200%22%20slang%3D%22en-US%22%3EWhy%20do%20I%20see%20this%20on%20my%20Microsoft%20Edge%20Dev%3Aface_with_rolling_eyes%3A%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1158200%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22braauuny_0-1581078275993.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F169612i101A6780D5D3BE17%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22braauuny_0-1581078275993.png%22%20alt%3D%22braauuny_0-1581078275993.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1158207%22%20slang%3D%22en-US%22%3ERe%3A%20Why%20do%20I%20see%20this%20on%20my%20Microsoft%20Edge%20Dev%3Aface_with_rolling_eyes%3A%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1158207%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20Edge%20is%20like%20this%20too%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F548700%22%20target%3D%22_blank%22%3E%40braauuny%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1158368%22%20slang%3D%22en-US%22%3ERe%3A%20Why%20do%20I%20see%20this%20on%20my%20Microsoft%20Edge%20Dev%3Aface_with_rolling_eyes%3A%3C%2Fimg%3E%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1158368%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Eit's%20a%20known%20issue%2C%20the%20fix%20is%20already%20applied%20to%20the%20Canary%20channel%20and%20Dev%20channel%20will%20also%20receive%20it%20on%20the%20next%20update.%3C%2FLINGO-BODY%3E
Highlighted
New Contributor
2 Replies
Highlighted

My Edge is like this too, @braauuny 

Highlighted
Hi,
it's a known issue, the fix is already applied to the Canary channel and Dev channel will also receive it on the next update.