website preferences: button labels won't updated

%3CLINGO-SUB%20id%3D%22lingo-sub-1216647%22%20slang%3D%22en-US%22%3Ewebsite%20preferences%3A%20button%20labels%20won't%20updated%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1216647%22%20slang%3D%22en-US%22%3E%3CP%3EHallo.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EDoes%20anyone%20else%20also%20have%20the%20problem%2C%20tha%20the%20labels%20at%20the%20buttons%20for%20website%20permissions%20only%20get%20updated%20when%20the%20page%20is%20reloading.%20I%20have%20seen%20this%20issu%20in%20Edge%20canary%20xyz%20on%20the%20following%20internal%20page%3A%20edge%3A%2F%2Fsettings%2Fcontent%2FsiteDetails%3Fsite%3D%3CXYZ%3E%3C%2FXYZ%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EA%20video%20of%20the%20problem%20is%20attached.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1216690%22%20slang%3D%22en-US%22%3ERe%3A%20website%20preferences%3A%20button%20labels%20won't%20updated%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1216690%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Enice%20find%2C%20I%20can%20reproduce%20the%20issue%20too%20for%20any%20website.%20did%20you%20report%20it%20using%20the%20feedback%20button%20on%20Edge%20browser%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1216829%22%20slang%3D%22en-US%22%3ERe%3A%20website%20preferences%3A%20button%20labels%20won't%20updated%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1216829%22%20slang%3D%22en-US%22%3EHi.%3CBR%20%2F%3EI%20didn't%20report%20that%20using%20the%20feedback%20button%20in%20edge%20browser.%20I%20will%20do%20this%20tomorrow%20(German%20time).%3CBR%20%2F%3E%3CBR%20%2F%3EDo%20the%20edge-insider%20team%20read%20this%20posts%20too%20or%20is%20it%20necessary%20to%20report%20bugs%20also%20via%20the%20feedback%20button%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1217076%22%20slang%3D%22en-US%22%3ERe%3A%20website%20preferences%3A%20button%20labels%20won't%20updated%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1217076%22%20slang%3D%22en-US%22%3EThe%20preferred%20and%20primary%20way%20for%20submitting%20any%20bugs%20and%20reports%20is%20to%20use%20the%20feedback%20button%20on%20the%20browser.%20that%20way%20the%20submitted%20content%20are%20properly%20tracked%20internally%20and%20you%20receive%20follow%20up%20emails%20when%20they%20work%20on%20your%20issue%20or%20when%20it%20gets%20fixed.%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hallo.


Does anyone else also have the problem, tha the labels at the buttons for website permissions only get updated when the page is reloading. I have seen this issu in Edge canary xyz on the following internal page: edge://settings/content/siteDetails?site=<xyz> It makes no difference for which website I open the preferences.


A video of the problem is attached.

 

Edge-Version: Edge canary 82.0.439.0

 

 

3 Replies
Highlighted
Hi,
nice find, I can reproduce the issue too for any website. did you report it using the feedback button on Edge browser?
Highlighted
Hi.
I didn't report that using the feedback button in edge browser. I will do this tomorrow (German time).

Do the edge-insider team read this posts too or is it necessary to report bugs also via the feedback button?
Highlighted
The preferred and primary way for submitting any bugs and reports is to use the feedback button on the browser. that way the submitted content are properly tracked internally and you receive follow up emails when they work on your issue or when it gets fixed.