Web capture doesn't capture entire page

Copper Contributor




I found a bug with the screen capture feature. It works very well but not for pages that are very big. 

The best example to test this is to go to sites like /pol/ or any other similar sites like Reddit where threads are very big. And click on web capture.


You will notice that it doesn't capture the entire page. Just half of it. 








8 Replies
The longest picture I could take has a height of around 32,000 pixels.
I think that's the limit, are you hitting the same limit too or less than that?



I usually capture long 4chan /pol/ threads for reading material. I think it's the best place to test this feature.


I have to screenshot 2 times the same thread or use a different screenshot program. 

Here is a screenshot below about my screenshot details. It seems that height is limited by 40328px




40,328 is big, wow.

the highest i can get for height is 32,358 pixels.

I've tried a few websites. using Edge canary

i use full page capture




@Jerffelly This also happens to me for Microsoft Forms. Will send feedback, pls. do the same...
Yeah sent feedback too. Hopefully, they notice it.





Still not fixed as of update 89.0.760.0 (Canary).

Hello @Jerffelly, et al


Not sure if any of you have experienced this, but whenever I have tried to capture any Single sign-on (SSOpage, I have been able to capture only the currently visible portion of the page (not the full page).



So this was why I couldnt capture a full AD profile in OKTA page, TY VM