Video Playback Glitching

%3CLINGO-SUB%20id%3D%22lingo-sub-919936%22%20slang%3D%22en-US%22%3EVideo%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-919936%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20encountered%20a%20glitch%20where%2C%20seemingly%20randomly%2C%20video%20playback%20will%20be%20choppy%20with%20the%20colors%20glitching.%20It's%20pretty%20consistent%20with%20how%20it%20glitches%20out.%20I've%20tried%20clearing%20my%20cache%20already.%20This%20doesn't%20happen%20on%20other%20browsers%2C%20chromium%20or%20not.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPicture%20of%20what%20it%20looks%20like%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2FrealNickPDX%2Fstatus%2F1184617639865225217%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftwitter.com%2FrealNickPDX%2Fstatus%2F1184617639865225217%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20especially%20apparent%20on%20YouTube%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-920066%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920066%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhich%20Edge%20insider%20Channel%20and%20version%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-920098%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920098%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F339714%22%20target%3D%22_blank%22%3E%40nickpdx%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBy%20the%20way%2C%20I%20don't%20know%20if%20it's%20a%20forum%20problem%20or%20Twitter%20malfunctioning%20but%20this%20post%20appears%20like%20this..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F138601i66AD4F979ADAC230%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%221.png%22%20title%3D%221.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F138600i5D9F7BD75771C6B4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222.png%22%20title%3D%222.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-920099%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920099%22%20slang%3D%22en-US%22%3E%3CP%3EExperiencing%20the%20same%20issue.%20Not%20all%20YouTube%20videos%20are%20affected%2C%20but%20if%20a%20video%20is%20affected%2C%20it%20will%20be%20glitched%20from%20the%20first%20playback%20and%20it%20will%20never%20play%20properly%2C%20even%20after%20clearing%20history%2Fcache%20and%20trying%20other%20basic%20fixes.%20Similarly%2C%20almost%20all%20Twitch.tv%20streams%20have%20the%20same%20issue.%20Running%20Dev%20%3CSPAN%3EVersion%2079.0.301.2.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-950171%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-950171%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHey%2C%20sorry%20for%20the%20late%20reply.%20The%20screenshot%20you%20sent%20me%20is%20indeed%20correct%2C%20that's%20what%20it%20looks%20like%20for%20me%20when%20I'm%20watching%20a%20video.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-951733%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-951733%22%20slang%3D%22en-US%22%3EThat%20screenshot%20above%20is%20from%20Twitter%20though%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-957284%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-957284%22%20slang%3D%22en-US%22%3EYes%2C%20I%20posted%20the%20screenshots%20to%20Twitter%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-957479%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-957479%22%20slang%3D%22en-US%22%3ESo%20do%20you%20still%20have%20the%20problem%3F%20it's%20gone%20for%20me%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-967095%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-967095%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F339714%22%20target%3D%22_blank%22%3E%40nickpdx%3C%2FA%3E%26nbsp%3BThis%20happens%20for%20me%20on%20any%20video%20higher%20than%20720p.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-967229%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-967229%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F436815%22%20target%3D%22_blank%22%3E%40jagrock%3C%2FA%3E%26nbsp%3B%20Same%20here%2C%20and%20not%20just%20Youtube.%20It's%20even%20happening%20on%20Twitch%20and%20Reddit.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F152146iD3F612E55715D87A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-10-30%20203213.png%22%20title%3D%22Annotation%202019-10-30%20203213.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-967276%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-967276%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F436890%22%20target%3D%22_blank%22%3E%40Grimreaper1979a%3C%2FA%3E%26nbsp%3BYep%2C%20exactly%20what%20I%20see.%26nbsp%3B%20It's%20fine%20if%20I%20change%20it%20to%20720p%20or%20lower%2C%20but%20anything%20higher%20will%20show%20fine%20for%20a%20few%20moments%20then%20look%20like%20your%20example.%26nbsp%3B%20Some%20sort%20of%20DRM%20maybe%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-970509%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-970509%22%20slang%3D%22en-US%22%3E%3CP%3Eon%20version%2079.0.309.7%20it's%20gone%20for%20me%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-975033%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-975033%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F435409%22%20target%3D%22_blank%22%3E%40slavassh%3C%2FA%3E%26nbsp%3BJust%20got%20that%20update%20today%20and%20it%20appears%20to%20have%20resolved%20it%20for%20me%20as%20well.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-976528%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20Playback%20Glitching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-976528%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F436815%22%20target%3D%22_blank%22%3E%40jagrock%3C%2FA%3E%26nbsp%3BNot%20DRM%2C%20considering%20this%20is%20happening%20on%20Youtube%2C%20and%20Reddit%20with%20videos%20hosted%20on%20imgur.com%20as%20well%20as%20reddit%20itself%2C%20and%20Twitch.%26nbsp%3B%20But%20after%20updating%20to%2078.0.276.24%20the%20issue%20seems%20to%20have%20stopped.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I've encountered a glitch where, seemingly randomly, video playback will be choppy with the colors glitching. It's pretty consistent with how it glitches out. I've tried clearing my cache already. This doesn't happen on other browsers, chromium or not.

 

Picture of what it looks like: https://twitter.com/realNickPDX/status/1184617639865225217

 

It's especially apparent on YouTube

13 Replies
Highlighted
Hi,
Which Edge insider Channel and version are you using?
Highlighted

@nickpdx 

 

By the way, I don't know if it's a forum problem or Twitter malfunctioning but this post appears like this..

 

1.png

 

2.png

 

Highlighted

Experiencing the same issue. Not all YouTube videos are affected, but if a video is affected, it will be glitched from the first playback and it will never play properly, even after clearing history/cache and trying other basic fixes. Similarly, almost all Twitch.tv streams have the same issue. Running Dev Version 79.0.301.2.

Highlighted

@HotCakeX 

 

Hey, sorry for the late reply. The screenshot you sent me is indeed correct, that's what it looks like for me when I'm watching a video.

Highlighted
That screenshot above is from Twitter though
Highlighted
Yes, I posted the screenshots to Twitter?
Highlighted
So do you still have the problem? it's gone for me
Highlighted

@nickpdx This happens for me on any video higher than 720p.

Highlighted

@jagrock  Same here, and not just Youtube. It's even happening on Twitch and Reddit.

Annotation 2019-10-30 203213.png

Highlighted

@Grimreaper1979a Yep, exactly what I see.  It's fine if I change it to 720p or lower, but anything higher will show fine for a few moments then look like your example.  Some sort of DRM maybe?

Highlighted

on version 79.0.309.7 it's gone for me

Highlighted

@slavassh Just got that update today and it appears to have resolved it for me as well.

Highlighted

@jagrock Not DRM, considering this is happening on Youtube, and Reddit with videos hosted on imgur.com as well as reddit itself, and Twitch.  But after updating to 78.0.276.24 the issue seems to have stopped.