SOLVED

Video/Graphic Corruption/Artifacts when selecting text

%3CLINGO-SUB%20id%3D%22lingo-sub-1160929%22%20slang%3D%22en-US%22%3EVideo%2FGraphic%20Corruption%2FArtifacts%20when%20selecting%20text%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1160929%22%20slang%3D%22en-US%22%3E%3CP%3EYou%20can%20see%20in%20the%20screen%20shot%20where%20it%20should%20say%20'Verified%20Purchase'.%26nbsp%3B%20I%20believe%20I%20only%20see%20this%20when%20selecting%20text.%26nbsp%3B%20It's%20been%20happening%20for%20at%20least%20the%20last%20two%20updates%20and%20it%20happens%20on%20both%20my%20home%20and%20work%20computers.%20I've%20see%20this%20on%20multiple%20websites%20and%20I'd%20say%20it%20happens%20daily%2C%20but%20not%20always.%20I've%20got%20the%20latest%20video%20drivers%20and%20don't%20see%20this%20in%20Chrome%20or%20other%20applications.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2081.0.410.1%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22rjpaulsen_0-1581118553355.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F169832iFBA18F3D490E0E8E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22rjpaulsen_0-1581118553355.png%22%20alt%3D%22rjpaulsen_0-1581118553355.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1161353%22%20slang%3D%22en-US%22%3ERe%3A%20Video%2FGraphic%20Corruption%2FArtifacts%20when%20selecting%20text%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1161353%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F256623%22%20target%3D%22_blank%22%3E%40rjpaulsen%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhat%20you%20are%20seeing%20is%20a%20known%20issue%20and%20only%20isolated%20in%20Dev%20channel.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehere%20is%20the%20comment%20from%20the%20Edge%20developer%20team%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22the%20visual%20glitch%20is%20completely%20random%20and%20not%20caused%20by%20any%20user%20actions%2C%20although%20highlighting%20the%20text%20should%20fix%20it%20(at%20least%20until%20it%20happens%20again).%20%3CSTRONG%3EIt's%20caused%20by%20an%20upstream%20Chromium%20bug%3C%2FSTRONG%3E%2C%20and%20we%20%3CSTRONG%3Ereceived%20the%20fix%20for%20it%3C%2FSTRONG%3E%20from%20them%20earlier%20this%20week%2C%20so%20%3CSTRONG%3Eit%20should%20make%20it%20into%20the%20next%20Dev%20release.%3C%2FSTRONG%3E%20%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fdev-channel-update-to-81-0-410-1-is-live%2Fm-p%2F1154342%2Fhighlight%2Ftrue%23M23720%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fdev-channel-update-to-81-0-410-1-is-live%2Fm-p%2F1154342%2Fhighlight%2Ftrue%23M23720%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1172071%22%20slang%3D%22en-US%22%3ERe%3A%20Video%2FGraphic%20Corruption%2FArtifacts%20when%20selecting%20text%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1172071%22%20slang%3D%22en-US%22%3EThis%20appears%20to%20be%20fixed%20in%20the%20latest%20update.%20Thanks!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1172909%22%20slang%3D%22en-US%22%3ERe%3A%20Video%2FGraphic%20Corruption%2FArtifacts%20when%20selecting%20text%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1172909%22%20slang%3D%22en-US%22%3EGlad%20to%20hear%20that%2C%20you're%20welcome%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Contributor

You can see in the screen shot where it should say 'Verified Purchase'.  I believe I only see this when selecting text.  It's been happening for at least the last two updates and it happens on both my home and work computers. I've see this on multiple websites and I'd say it happens daily, but not always. I've got the latest video drivers and don't see this in Chrome or other applications.

 

Version 81.0.410.1 (Official build) dev (64-bit)

 

rjpaulsen_0-1581118553355.png

 

3 Replies
Best Response confirmed by rjpaulsen (Contributor)
Solution

Hi,@rjpaulsen 

what you are seeing is a known issue and only isolated in Dev channel.

 

here is the comment from the Edge developer team:

 

"the visual glitch is completely random and not caused by any user actions, although highlighting the text should fix it (at least until it happens again). It's caused by an upstream Chromium bug, and we received the fix for it from them earlier this week, so it should make it into the next Dev release. "

 

https://techcommunity.microsoft.com/t5/discussions/dev-channel-update-to-81-0-410-1-is-live/m-p/1154...

This appears to be fixed in the latest update. Thanks!
Glad to hear that, you're welcome :)