Video auto play

%3CLINGO-SUB%20id%3D%22lingo-sub-877755%22%20slang%3D%22en-US%22%3EVideo%20auto%20play%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877755%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20looked%20and%20I%20don't%20have%20this.%20Am%20I%20doing%20something%20wrong%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-877861%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20auto%20play%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877861%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F354673%22%20target%3D%22_blank%22%3E%40Teadrinker1976%3C%2FA%3E%2C%20this%20setting%20is%20only%20available%20on%20Canary%20right%20now%2C%20for%20most%20users%2C%20as%20it%20relies%20on%20a%20new%20Settings%20page%20that%20was%20rolling%20out%20at%20the%20same%20time.%26nbsp%3B%20If%20you%20are%20on%20Canary%2C%20please%20copy%20this%20into%20the%20address%20bar%20(%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fcontent%2FmediaAutoplay%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fcontent%2FmediaAutoplay%3C%2FA%3E)%20and%20see%20if%20you%20are%20taken%20to%20the%20appropriate%20media%20control%20settings.%26nbsp%3B%20Thanks%20-%20Elliot%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-877865%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20auto%20play%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-877865%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%20ah%20ok%20thanks.%20i%20understand%20now.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-878935%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20auto%20play%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-878935%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3BI%20don't%20have%20this%20feature%20on%20yutube%20and%20doesn't%20block%20the%20playback%20of%20commercials.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Teadrinker1976
Occasional Contributor

I have looked and I don't have this. Am I doing something wrong?

3 Replies

Hi @Teadrinker1976, this setting is only available on Canary right now, for most users, as it relies on a new Settings page that was rolling out at the same time.  If you are on Canary, please copy this into the address bar (edge://settings/content/mediaAutoplay) and see if you are taken to the appropriate media control settings.  Thanks - Elliot

@Elliot Kirk  ah ok thanks. i understand now. :)

@Elliot Kirk I don't have this feature on yutube and doesn't block the playback of commercials.

Related Conversations