Home

Version 79.0.280.0 Tab problems

%3CLINGO-SUB%20id%3D%22lingo-sub-869281%22%20slang%3D%22en-US%22%3EVersion%2079.0.280.0%20Tab%20problems%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-869281%22%20slang%3D%22en-US%22%3E%3CP%3EVersion%2079.0.280.0%20(Official%20build)%20canary%20(64-bit)%3CBR%20%2F%3EWindows%20version%201909%20Build%2018363.356%3CBR%20%2F%3EI%20have%202%20Tab%20related%20issues.%3C%2FP%3E%3CP%3E%3CSTRONG%3EISSUE%201%3C%2FSTRONG%3E%3CBR%20%2F%3E-When%20Tab%20Hover%20Cards%20is%20enabled%20in%20%22Flags%22%20and%20moving%20my%20mouse%20cursor%20to%20top%20of%20screen%20when%20it%20is%20on%20the%20edge%20of%20the%20title%20bar%20and%20the%20tab%20above%20it%2C%20the%20tab%20hover%20card%20pops%20up%20and%20flickers%20like%20a%20strobe%20light.%3CBR%20%2F%3E-As%20long%20as%20the%20cursor%20is%20kept%20in%20that%20general%20area%20the%20Tab%20Hover%20Card%20keeps%20strobing.%3CBR%20%2F%3E-When%20I%20move%20the%20cursor%20higher%20up%20after%20this%20and%20click%20on%20the%20%22x%22%20to%20close%20the%20tab%20it%20can%20take%20up%20to%20a%20dozen%20clicks%20before%20it%20actually%20closes.%3CBR%20%2F%3E-Opening%20a%20new%20tab%20takes%20much%20longer%20than%20it%20used%20to.%3CBR%20%2F%3E-When%20Hover%20cards%20are%20disabled%20the%20problem%20disappears.%3C%2FP%3E%3CP%3E%3CSTRONG%3EISSUE%202%3C%2FSTRONG%3E%3CBR%20%2F%3E-This%20happens%20irregardless%20of%20the%20hover%20cards%20being%20enabled%20or%20disabled.%3CBR%20%2F%3E-When%20I%20right%20click%20on%20a%20link%20to%20open%20it%20in%20a%20new%20tab%20I%20get%20the%20following%20message%20half%20of%20the%20time%3A%3CBR%20%2F%3E%3CFONT%20color%3D%22%23FF0000%22%3E%3CA%20href%3D%22http%3A%2F%2Fwww.sitename.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ewww.sitename.com%3C%2FA%3E%20is%20blocked%3C%2FFONT%3E%3CBR%20%2F%3E%3CFONT%20color%3D%22%23FF0000%22%3ERequests%20to%20the%20server%20have%20been%20blocked%20by%20an%20extension.%3C%2FFONT%3E%3CBR%20%2F%3E%3CFONT%20color%3D%22%23FF0000%22%3ETry%20disabling%20your%20extensions.%3C%2FFONT%3E%3CBR%20%2F%3E%3CFONT%20color%3D%22%23FF0000%22%3EERR_BLOCKED_BY_CLIENT%3C%2FFONT%3E%3CBR%20%2F%3E%3CFONT%20color%3D%22%23FF0000%22%3EREFRESH%3C%2FFONT%3E%3C%2FP%3E%3CP%3E-I%20do%20%3CSTRONG%3ENOT%3C%2FSTRONG%3E%20have%20any%20extensions%20enabled.%3CBR%20%2F%3E-If%20I%20hit%20%22Refresh%22%20after%20this%20happens%20the%20site%20will%20load%20normally%20as%20it%20should%20have%20the%20first%20time.%3CBR%20%2F%3E-%20Happens%20on%20multiple%20sites%20like%20Bing%20search%20page%2C%20Facebook%2C%20etc.%3CBR%20%2F%3EBoth%20issues%20have%20been%20reported%20through%20Mr.Smiley.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20453px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F133008i5E5FB00EC291E0B5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot%20(2075).png%22%20title%3D%22Screenshot%20(2075).png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20446px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F133009iF344185203CE2FFD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot%20(2076).png%22%20title%3D%22Screenshot%20(2076).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EBy%20the%20way%2C%20can%20anyone%20tell%20me%20the%20difference%20between%20Enabled%2C%20Enabled%20B%20and%20Enabled%20C%20in%20the%20tab%20hover%20card%20settings%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-869317%22%20slang%3D%22en-US%22%3ERe%3A%20Version%2079.0.280.0%20Tab%20problems%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-869317%22%20slang%3D%22en-US%22%3EI%20have%20the%20first%20issue%20too.%3CBR%20%2F%3Ehad%20the%20second%20issue%20as%20well%20for%20a%20while%20but%20not%20anymore.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-869326%22%20slang%3D%22en-US%22%3ERe%3A%20Version%2079.0.280.0%20Tab%20problems%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-869326%22%20slang%3D%22en-US%22%3E%3CP%3EGlad%20I%20am%20not%20the%20only%20one.%20I%20knew%20I%20could%20rely%20on%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3Ba.k.a.%20the%20Oracle%20of%20Edge%20to%20reply%20to%20this%20lol.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Version 79.0.280.0 (Official build) canary (64-bit)
Windows version 1909 Build 18363.356
I have 2 Tab related issues.

ISSUE 1
-When Tab Hover Cards is enabled in "Flags" and moving my mouse cursor to top of screen when it is on the edge of the title bar and the tab above it, the tab hover card pops up and flickers like a strobe light.
-As long as the cursor is kept in that general area the Tab Hover Card keeps strobing.
-When I move the cursor higher up after this and click on the "x" to close the tab it can take up to a dozen clicks before it actually closes.
-Opening a new tab takes much longer than it used to.
-When Hover cards are disabled the problem disappears.

ISSUE 2
-This happens irregardless of the hover cards being enabled or disabled.
-When I right click on a link to open it in a new tab I get the following message half of the time:
www.sitename.com is blocked
Requests to the server have been blocked by an extension.
Try disabling your extensions.
ERR_BLOCKED_BY_CLIENT
REFRESH

-I do NOT have any extensions enabled.
-If I hit "Refresh" after this happens the site will load normally as it should have the first time.
- Happens on multiple sites like Bing search page, Facebook, etc.
Both issues have been reported through Mr.Smiley.

Screenshot (2075).pngScreenshot (2076).png

By the way, can anyone tell me the difference between Enabled, Enabled B and Enabled C in the tab hover card settings?

2 Replies
I have the first issue too.
had the second issue as well for a while but not anymore.

Glad I am not the only one. I knew I could rely on @HotCakeX a.k.a. the Oracle of Edge to reply to this lol.

Related Conversations
Display PDF in Tab
JTHOUMEL in Microsoft Teams on
7 Replies
Edge Dev Tabs Crash
cronhan in Discussions on
7 Replies
Edge Collections: Feature request and bug/problem report
HotCakeX in Discussions on
10 Replies
Tab Grouping needs So much improvements
HotCakeX in Discussions on
3 Replies