usernames and passwords

%3CLINGO-SUB%20id%3D%22lingo-sub-2583534%22%20slang%3D%22en-US%22%3Eusernames%20and%20passwords%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2583534%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20having%20problem%20with%20passwords%20and%20usernames%20not%20showing%20in%20password%20page%20when%20opened.%20Attached%20is%20the%20picture%20where%20they%20are%20suppose%20to%20be.%20How%20can%20one%20fix.%20Beta%20version%20linux.%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot_20210724_155221.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F298194i54FFE9904D8ED0C5%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot_20210724_155221.png%22%20alt%3D%22Screenshot_20210724_155221.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2584502%22%20slang%3D%22en-US%22%3ERe%3A%20usernames%20and%20passwords%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2584502%22%20slang%3D%22en-US%22%3EThe%20issue%20(ID%2FPW%20credentials%20not%20showing%20up%20in%20Settings%20%26gt%3B%20Passwords%20%26gt%3B%20Saved%20Passwords)%20has%20been%20persistent%20since%20March%2C%20and%20has%20been%20mentioned%20in%20other%20threads.%20I%20think%20that%20all%20you%20can%20do%20at%20this%20point%20is%20to%20submit%20Feedback%20and%20add%20to%20the%20pile.%20I%20don't%20know%20why%20Microsoft%20is%20having%20so%20much%20trouble%20trying%20to%20get%20a%20working%20version%20of%20Edge-Linux%20out%20the%20door%2C%20but%20I'm%20as%20frustrated%20as%20everyone%20else%20about%20this%20issue%20and%20other%20basic%20functionality%20that%20Microsoft%20can't%20seem%20to%20get%20working%20in%20Edge-Linux.%3C%2FLINGO-BODY%3E
New Contributor

Anyone having problem with passwords and usernames not showing in password page when opened. Attached is the picture where they are suppose to be. How can one fix. Beta version linux. Screenshot_20210724_155221.png

2 Replies

The issue (ID/PW credentials not showing up in Settings > Passwords > Saved Passwords) has been persistent since March, and has been mentioned in other threads. I think that all you can do at this point is to submit Feedback and add to the pile, hoping against hope that Microsoft will notice the issue and do something to fix it.  I don't know why Microsoft is having so much trouble trying to get a working version of Edge-Linux out the door, but I'm as frustrated as everyone else about this issue and other basic functionality that Microsoft can't seem to get working in Edge-Linux.

@norma5For what it is worth, I saw a discussion with generated error codes that suggested that the issue arises because Edge-Linux is trying to hook into Windows Hello security, which obviously is a non-starter in Linux.  From this and a number of other problems that have arisen in Edge-Linux recently, I am starting to think that Microsoft is pushing upstream changes in Edge-Windows (possibly relating to  security requirements for Windows 11) that are replicated in Edge-Linux without testing before the changes go out the door.  Mindless.  Anyway, file the Feedback.