Home

Url shortcut icon cache

%3CLINGO-SUB%20id%3D%22lingo-sub-993665%22%20slang%3D%22es-ES%22%3EUrl%20shortcut%20icon%20cache%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-993665%22%20slang%3D%22es-ES%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F155743iC77098DA77368FB0%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%20everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20I%20started%20using%20Edge%20Dev%20(April%202019)%20I%20have%20problems%20with%20the%20icons%20of%20the%20shortcuts%20to%20urls.%20These%20accesses%20do%20not%20show%20the%20url%20site%20icon.%20Some%20do%2C%20but%20most%20do%20not%20show%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20are%20days%20that%20show%20all%20the%20icons%20and%20other%20days%20disappear.%20I%20do%20not%20see%20logic.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20only%20happens%20to%20me%20with%20the%20shortcuts%20to%20the%20urls%20that%20I%20create%20with%20the%20Edge%20Dev.%20Those%20that%20I%20create%20with%20the%20IE11%20show%20all%20the%20icons.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20to%20restart%20the%20icon%20cache%20in%20Windows%20with%20msdos%20commands%2C%20but%20without%20success.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20it's%20something%20that%20happens%20to%20me%20on%20several%20different%20computers%20and%20I%20haven't%20been%20able%20to%20find%20a%20solution.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20have%20the%20solution%3F%20Is%20it%20a%20general%20problem%20of%20Edge%20Dev%3F%20Or%20is%20it%20simply%20not%20a%20problem%20and%20is%20it%20working%20correctly%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20me%20it%20is%20important.%20The%20site%20icons%20make%20it%20easier%20for%20me%20to%20find%20what%20I%20am%20looking%20for%20more%20easily.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you!%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E---------%3CBR%20%2F%3E(English)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%20everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20I%20started%20using%20Edge%20Dev%20(April%202019)%20I%20have%20problems%20with%20the%20icons%20of%20the%20url%20shortcuts.%20These%20accesses%20do%20not%20display%20the%20url%20site%20icon.%20Some%20do%2C%20but%20most%20don't%20show%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20are%20days%20when%20it%20shows%20all%20the%20icons%20and%20other%20days%20disappear.%20I%20don't%20see%20him%20as%20logical.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20just%20happens%20to%20me%20with%20the%20url%20shortcuts%20I%20create%20with%20the%20Edge%20Dev.%20The%20ones%20I%20create%20with%20IE11%20show%20all%20the%20icons.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20restarting%20the%20icon%20cache%20in%20Windows%20with%20msdos%20commands%2C%20but%20without%20success.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20it's%20something%20that%20happens%20to%20me%20on%20several%20different%20computers%20and%20I%20haven't%20been%20able%20to%20find%20a%20solution.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnybody%20got%20the%20solution%3F%20Is%20Edge%20Dev%20a%20general%20problem%3F%20Or%20it's%20just%20not%20a%20problem%20and%20is%20it%20working%20properly%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20important%20to%20me.%20Site%20icons%20make%20it%20easier%20for%20me%20to%20find%20what%20I'm%20looking%20for.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20a%20lot!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-993990%22%20slang%3D%22en-US%22%3ERe%3A%20Url%20shortcut%20icon%20cache%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-993990%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F340819%22%20target%3D%22_blank%22%3E%40ppnacho%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Etry%20using%20this%20method%20to%20create%20your%20shortcuts%2C%20they%20will%20have%20the%20appropriate%20icons%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20575px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F155679i14A8DC52087CA4F2%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-07%20201448.png%22%20title%3D%22Annotation%202019-11-07%20201448.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EIt's%20not%20going%20to%20create%20an%20app%2C%20only%20the%20name%20is%20app.%3C%2FSTRONG%3E%20what%20it%20does%20is%20that%20it%20will%20make%20shortcut%20of%20websites%20for%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-994020%22%20slang%3D%22es-ES%22%3ERe%3A%20Url%20shortcut%20icon%20cache%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-994020%22%20slang%3D%22es-ES%22%3E%3CP%3EThank%20you%20very%20much%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%26nbsp%3B%3CBR%20%2F%3EI%20didn't%20know%20this%20edge%20function.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20true%20that%20it%20retains%20the%20icon%2C%20but%20the%20result%20as%20an%20app%20is%20not%20functional%20for%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20think%20there%20has%20to%20be%20another%20solution%20to%20this%20problem.%20Anyway%2C%20thank%20you%20very%20much%20for%20your%20help%20and%20support.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-----%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20very%3CBR%20%2F%3E%3CBR%20%2F%3Emuch%20HotCakeX%20I%20did%20not%20know%20this%20edge%20function.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20true%20that%20it%20retains%20the%20icon%2C%20but%20the%20result%20as%20an%20app%20is%20not%20functional%20for%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20think%20there's%20got%20to%20be%20another%20soluccion%20to%20this%20problem.%20Anyway%2C%20thank%20you%20very%20much%20for%20your%20help%20and%20support.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-994318%22%20slang%3D%22en-US%22%3ERe%3A%20Url%20shortcut%20icon%20cache%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-994318%22%20slang%3D%22en-US%22%3EYou're%20welcome!%3C%2FLINGO-BODY%3E
ppnacho
Contributor

clipboard_image_0.png

 

Hello everyone!

 

Since I started using Edge Dev (April 2019) I have problems with the icons of the shortcuts to urls. These accesses do not show the url site icon. Some do, but most do not show it.

 

There are days that show all the icons and other days disappear. I do not see logic.

 

It only happens to me with the shortcuts to the urls that I create with the Edge Dev. Those that I create with the IE11 show all the icons.

 

I tried to restart the icon cache in Windows with msdos commands, but without success.

 

And it's something that happens to me on several different computers and I haven't been able to find a solution.

 

Anyone have the solution? Is it a general problem of Edge Dev? Or is it simply not a problem and is it working correctly?

 

For me it is important. The site icons make it easier for me to find what I am looking for more easily.

 

Thank you!


---------
(Spanish)

 

Hola a todos!

 

Desde que comence a utilizar el Edge Dev (Abril 2019) tengo problemas con los iconos de los accesos directos a urls. Estos accesos no muestran el icono del sitio de la url. Algunos si, pero la mayoria no lo muestran.

 

Hay dias que muestra todos los iconos y otros dias desaparecen. No le veo logica.

 

Solo me pasa con los accesos directos a las urls que creo con el Edge Dev. Los que creo con el IE11 muestran todos los iconos.

 

He probado a reiniciar la caché de iconos en Windows con comandos de msdos, pero sin exito.

 

Y es algo que me pasa en varios ordenadores diferentes y no he sido capaz de encontrar una solucion.

 

Alguien tiene la solucion? Es un problema general de Edge Dev? O simplemente no es un problema y es el funcionamiento correcto?

 

Para mi es importante. Los iconos de los sitios me facilita encontrar mas facilmente lo que busco.

 

Muchas gracias!

3 Replies

Hi, @ppnacho 

 

try using this method to create your shortcuts, they will have the appropriate icons

 

Annotation 2019-11-07 201448.png

 

It's not going to create an app, only the name is app. what it does is that it will make shortcut of websites for you.

Thank you very much @HotCakeX 
 
I didn't know this edge function.

 

It is true that it retains the icon, but the result as an app is not functional for me.

 

I think there has to be another solution to this problem. Anyway, thank you very much for your help and support.

 

-----

 

Muchas gracias HotCakeX

Desconocia esta funcion de edge.

 

Es cierto que conserva el icono, pero el resultado como app no es funcional para mi.

 

Creo que tiene que haber otra soluccion a este problema. De todas formas, muchas gracias por tu ayuda y soporte.

You're welcome!