Update from Edge 122....120 to 124....67 shows greyed out Show Buy Now Pay Later option and it is ON

Brass Contributor

With Edge GPO's AutofillCreditCardEnabled and EdgeShoppingAssistantEnabled set to ZERO (Off) along with the many other GPO's controlling Edge Wallet with is NOT desired in our business environment, the Show Buy Now and Pay Later (BNPL) option under Wallet settings is initially greyed out but ON (big DOT to the RIGHT).  The workaround on Win 10 PC's (x86 and x64) which is NOT practical in a large server community using Windows Server 2016 through 2022 is to set AutofillCreditCardEnabled to ONE in the Edge policy registry and restart the Edge browser then turn on Save and fill payment info setting and then turn OFF Show BNPL option and afterwards Save and fill payment info.  Then the AutofillCreditCardEnabled setting is restored to ZERO and the Edge browser is restarted.  Now the Wallet settings appear as before under Edge 122, but the "briefcase" policy icon is NOT present on the left of the Show BNPL option setting which now has the setting big dot to the LEFT (OFF) and greyed out.  I also noticed that the Preferences file for the Edge Profile (Default) does NOT contain the "edge_wallet_bnpl_enabled":false, setting UNTIL the previously mentioned registry and settings operations are completed.

   Hopefully, these are appearance issues with the Version 124 Wallet settings AND Show BNPL option is indeed DISABLED after upgrade to Edge Version 124.0.2478.67.  I'd like confirmation that Show BNPL option is indeed OFF after this upgrade with our Policy settings before I upgrade our business environment and I'd like to see this FIXED to show the three Payment Method Wallet settings to be DISABLED with the GPO "briefcase" icon as it does for us in Version 122.0.2365.120 of Edge with our GPO's.

 

ChevITGuy

0 Replies