Twitter login?

%3CLINGO-SUB%20id%3D%22lingo-sub-998389%22%20slang%3D%22en-US%22%3ETwitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998389%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20log%20into%20Twitter%2C%20I%20am%20prompted%20for%20my%202FA%20which%20I%20enter%20and%20am%20able%20to%20use%20Twitter.%3C%2FP%3E%3CP%3EHowever%2C%20when%20I%20close%20the%20Edge%20browser%20and%20reopen%20it%20to%20go%20to%20Twitter%20again%2C%20it%20logs%20me%20out%20and%20asks%20for%20me%202FA%20every%20time.%3C%2FP%3E%3CP%3EThe%20%22other%22%20browsers%20don't%20do%20that%20and%20keep%20me%20logged%20in%2C%20until%20I%20click%20on%20log%20out.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%3F%20Am%20I%20missing%20something%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F156008i4E6772CE166D0676%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-998499%22%20slang%3D%22en-US%22%3ERe%3A%20Twitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998499%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Etry%20clearing%20browser%20data%20(cache%2C%20cookies%20etc)%3CBR%20%2F%3Eedge%3A%2F%2Fsettings%2FclearBrowserData%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-998578%22%20slang%3D%22en-US%22%3ERe%3A%20Twitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998578%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20but%20that%20didn't%20work.%20To%20be%20clear%3A%20I%20can%20log%20in%2C%20but%20I%20have%20to%20put%20in%20my%20SMS%20password%20every%20single%20time.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-998594%22%20slang%3D%22en-US%22%3ERe%3A%20Twitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998594%22%20slang%3D%22en-US%22%3EAnything%20to%20do%20with%20sync%20setting%20perhaps%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-998706%22%20slang%3D%22en-US%22%3ERe%3A%20Twitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998706%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F453188%22%20target%3D%22_blank%22%3E%40asdy4%3C%2FA%3E%26nbsp%3B%20I%20tried%20to%20change%20the%20password%20to%20see%20if%20that%20would%20fix%20it%20-%20but%20no%20go.%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20use%202FA%20on%20Twitter%3F%20are%20you%20having%20no%20issues%3F%20(curious%20if%20its%20just%20me%20or%20others%20too)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-998789%22%20slang%3D%22en-US%22%3ERe%3A%20Twitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998789%22%20slang%3D%22en-US%22%3ENo%20i%20don't%2C%20it%20was%20just%20a%20thought%20about%20sync%2C%20sorry%20i%20could%20not%20be%20more%20helpful.%20have%20you%20tried%20to%20post%20the%20same%20question%20on%20Twitter%3F%2C%20or%20perhaps%20an%20update%20on%20your%20mobile%2C%20but%20again%20just%20thought's.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-998968%22%20slang%3D%22en-US%22%3ERE%3A%20Twitter%20login%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998968%22%20slang%3D%22en-US%22%3Ehellooo%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

When I log into Twitter, I am prompted for my 2FA which I enter and am able to use Twitter.

However, when I close the Edge browser and reopen it to go to Twitter again, it logs me out and asks for me 2FA every time.

The "other" browsers don't do that and keep me logged in, until I click on log out.

 

Anyone else? Am I missing something?

 

clipboard_image_0.png

6 Replies
Highlighted
Hi,
try clearing browser data (cache, cookies etc)
edge://settings/clearBrowserData

@HotCakeX 

Thanks but that didn't work. To be clear: I can log in, but I have to put in my SMS password every single time. 

Highlighted
Anything to do with sync setting perhaps?
Highlighted

@asdy4  I tried to change the password to see if that would fix it - but no go. 

Do you use 2FA on Twitter? are you having no issues? (curious if its just me or others too)

Highlighted
No i don't, it was just a thought about sync, sorry i could not be more helpful. have you tried to post the same question on Twitter?, or perhaps an update on your mobile, but again just thought's.
Highlighted
hellooo