SOLVED

Twitter error on Edge login

%3CLINGO-SUB%20id%3D%22lingo-sub-1500819%22%20slang%3D%22en-US%22%3ETwitter%20error%20on%20Edge%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1500819%22%20slang%3D%22en-US%22%3E%3CP%3EI%20get%20this%20error%20every%20time%20I%20go%20to%20twitter.com%3C%2FP%3E%3CP%3EClear%20the%20error%20and%20it%20works%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504114%22%20slang%3D%22en-US%22%3ERe%3A%20Twitter%20error%20on%20Edge%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504114%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318126%22%20target%3D%22_blank%22%3E%40Davenlr%3C%2FA%3E%26nbsp%3BThat's%20good%20to%20know%2C%20thanks%20for%20bringing%20that%20up.%20A%20couple%20of%20questions%20for%20you%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3COL%3E%0A%3CLI%3EWhat%20version%20and%20channel%20of%20Microsoft%20Edge%20are%20you%20using%20when%20you%20get%20that%20error%3F%3C%2FLI%3E%0A%3CLI%3EDoes%20the%20same%20behavior%20happen%20if%20you%20try%20a%20%3CA%20title%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%22%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Edifferent%20channel%3C%2FA%3E%3F%3C%2FLI%3E%0A%3CLI%3EIf%20you%20haven't%20yet%2C%20can%20you%20please%20submit%20feedback%20and%20diagnostic%20data%20through%20the%20browser%3F%20(Shift%2BAlt%2BI%20or%20%22...%22%20menu%26gt%3B%22Help%20and%20feedback%22%26gt%3B%22Send%20feedback%22)%3C%2FLI%3E%0A%3C%2FOL%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I get this error every time I go to twitter.com

Clear the error and it works fine.

 

3 Replies
Highlighted

@Davenlr That's good to know, thanks for bringing that up. A couple of questions for you:

 

  1. What version and channel of Microsoft Edge are you using when you get that error?
  2. Does the same behavior happen if you try a different channel?
  3. If you haven't yet, can you please submit feedback and diagnostic data through the browser? (Shift+Alt+I or "..." menu>"Help and feedback">"Send feedback")

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge

Highlighted
Best Response confirmed by fawkes (Microsoft)
Solution

@fawkes So sorry.  I did not check before posting.  It was an expired extension called BetterTwitter that was causing the issue.  I disabled all the extensions, then added them back one at a time until it gave me the error, then deleted that extension.  Sorry for wasting your time.

 

Highlighted

@Davenlr No worries, we're here to help. I'm glad that it was an easy fix! Please let us know if you see anything similar in the future.

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge