SOLVED

Toggle for "Suggest Strong Passwords" turned off and greyed out

%3CLINGO-SUB%20id%3D%22lingo-sub-2011174%22%20slang%3D%22en-US%22%3EToggle%20for%20%22Suggest%20Strong%20Passwords%22%20turned%20off%20and%20greyed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2011174%22%20slang%3D%22en-US%22%3E%3CP%3EEdge%20Version%2089.0.731.0%20(Official%20build)%20dev%20(64-bit)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20toggle%20for%20%22Suggest%20strong%20passwords%22%20is%20turned%20off%20and%20greyed%20out.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kam_0-1608685492164.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F242437iC13F9D57BAFBA143%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kam_0-1608685492164.png%22%20alt%3D%22Kam_0-1608685492164.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20have%20enabled%20everything%20it%20tells%20me%20to%20do%20and%20it%20is%20greyed%20out.%20Why%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2011174%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Epasswords%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Estrong%20passwords%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esuggest%20strong%20passwords%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2011192%22%20slang%3D%22en-US%22%3ERe%3A%20Toggle%20for%20%22Suggest%20Strong%20Passwords%22%20turned%20off%20and%20greyed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2011192%22%20slang%3D%22en-US%22%3ECan%20be%20controlled%20feature%20rollouts%2C%20they%20can%20remotely%20do%20that.%3CBR%20%2F%3Eif%20you%20haven't%20changed%20anything%20on%20your%20end%20then%20just%20wait%20till%20they%20turn%20it%20back%20on.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2011193%22%20slang%3D%22en-US%22%3ERe%3A%20Toggle%20for%20%22Suggest%20Strong%20Passwords%22%20turned%20off%20and%20greyed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2011193%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%2C%20sure.%20But%20how%20can%20it%20%3CSTRONG%3Estill%3C%2FSTRONG%3E%20be%20a%20CFR%20if%20it%20was%20initially%20being%20rolled%20out%20since%20June%3F%20Are%20they%20not%20released%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EP.S.%20It%20works%20in%20Canary%20for%20some%20reason...%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kam_0-1608686034921.png%22%20style%3D%22width%3A%20834px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F242438i93AA78AF1F40AB25%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kam_0-1608686034921.png%22%20alt%3D%22Kam_0-1608686034921.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Trusted Contributor

Edge Version 89.0.731.0 (Official build) dev (64-bit)

 

The toggle for "Suggest strong passwords" is turned off and greyed out.

Kam_0-1608685492164.png

I have enabled everything it tells me to do and it is greyed out. Why?

4 Replies
best response confirmed by Kam (Trusted Contributor)
Solution
Can be controlled feature rollouts, they can remotely do that.
if you haven't changed anything on your end then just wait till they turn it back on.

@HotCakeX, sure. But how can it still be a CFR if it was initially being rolled out since June? Are they not released?

 

P.S. It works in Canary for some reason...

Kam_0-1608686034921.png

 

working on canary and not dev is another sign for CFR,
i don't know the exact date when it was released but it is still not rolled out to everyone globally.

and for legit and good reasons, because the feature doesn't work on the majority of websites.

If you have not yet resolved the issue, or even if you have, I'm putting in the solution that worked for me in case anyone else has the issue and google leads them here:
1) Open Microsoft Edge settings
2) In the "Profiles / Sync" menu, turn ON sync for your profile (top page) and for your passwords (mid page).
3) In the "Profiles / Password" menu, turn ON "Offer to save passwords" (top page).

The "Suggest strong passwords" toggle should then be active and available to turn on/off.
Hope this works for others too.