This page is having a problem

Bronze Contributor



Since the .320 version of Canary, I regularly have this message when browsing




Just click Refresh, just to have the requested web page


Any idea ?



56 Replies
Yeah, it's a bug and happens often in the last few updates for me. Currently happening a lot in Version 80.0.323.0 (Official build) canary (64-bit). Hopefully it will be fixed in todays update.. When this does happen to you, please send feedback via Mr. Smiley......


@tistou @Dennis5mile I am getting the same error on Version 80.0.323.0 (Official build) canary (64-bit). Submitted via Smiley. Hope it gets sorted soon.

Update to Version 80.0.326.0



Thanks, I'll test

hhmm, have it happen 1nce so far in 326.... Hope it was just a fluke and is fixed....

Make that 2ice now...

I just had the same problem on this forum with .326

Problem appeared with Facebook too...

Yes the bug is still there .326

Error still appearing on Canary 326. Smiley sent.

@tistou Error in Google Blogger as well, so it appears not related to any specific domain.

@tistousame problem, when is going to be fixed?

Can you try a clean uninstall and reinstalling the browser?
Already did that and still the same issue

@rogercr @HotCakeX Agreed, uninstalled, removed all Appdata data, reinstalled, but the error is still there :facepalm:

For me it's happening more often in Version 80.0.326.0 than in any previous version @HotCakeX . 

Agreed. Far more errors than 323, etc.
Same here, I've been having this error message a lot as well, even on the latest Canary update. I thought it was a browser extension at first, but even after disabling it, it still happens. It seems to also cause interference with certain websites like Reddit when loading pages and when I refresh, Reddit shows that I am logged out even though that is not actually the case. :(
So far in Version 80.0.327.0 (Official build) canary (64-bit) I've not had a page crash.....