Home

Synchronization setting not saved (80.0.318.0)

%3CLINGO-SUB%20id%3D%22lingo-sub-968082%22%20slang%3D%22en-US%22%3ESynchronization%20setting%20not%20saved%20(80.0.318.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-968082%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20enable%20synchronisation%20everything%20seems%20fine%2C%20but%20after%20I%20shutdown%20en%20open%20Microsoft%20Edge%20again%2C%20synchronisation%20has%20been%20disabled.%3C%2FP%3E%3CP%3EHas%20anyone%20else%20seen%20this%20behaviour%3F%3CBR%20%2F%3E%3CBR%20%2F%3EBest%20regards%2C%3CBR%20%2F%3EDennis.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-968154%22%20slang%3D%22en-US%22%3ERe%3A%20Synchronization%20setting%20not%20saved%20(80.0.318.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-968154%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EI'm%20also%20on%20that%20version%20of%20Edge%20canary%20but%20it's%20fine%20for%20me.%3CBR%20%2F%3EWhich%20OS%20and%20OS%20Version%20are%20you%20using%3F%3CBR%20%2F%3E%3CBR%20%2F%3Ehas%20this%20problem%20started%20happening%20only%20after%20version%2080.0.318%20%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984185%22%20slang%3D%22en-US%22%3ERe%3A%20Synchronization%20setting%20not%20saved%20(80.0.318.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984185%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI%20switched%20from%20Canary%20to%20Beta%20because%20of%20some%20errors%20I%20experienced%20with%20Canary.%20It%20doesn't%20happen%20in%20the%20Beta%20version.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984234%22%20slang%3D%22en-US%22%3ERe%3A%20Synchronization%20setting%20not%20saved%20(80.0.318.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984234%22%20slang%3D%22en-US%22%3EThat's%20good%20to%20know%2C%3CBR%20%2F%3Eby%20the%20way%20the%20Beta%20channel%20is%20also%20the%20Release%20Candidate%20version%20and%20it's%20the%20same%20version%20that%20will%20be%20released%20as%20Stable%20but%20of%20course%20with%20bug%20fixes%3C%2FLINGO-BODY%3E
dmutsaers
Occasional Contributor

When I enable synchronisation everything seems fine, but after I shutdown en open Microsoft Edge again, synchronisation has been disabled.

Has anyone else seen this behaviour?

Best regards,
Dennis.

3 Replies
Hi,
I'm also on that version of Edge canary but it's fine for me.
Which OS and OS Version are you using?

has this problem started happening only after version 80.0.318 ?

@HotCakeX I switched from Canary to Beta because of some errors I experienced with Canary. It doesn't happen in the Beta version.

That's good to know,
by the way the Beta channel is also the Release Candidate version and it's the same version that will be released as Stable but of course with bug fixes
Related Conversations