SOLVED

Switch back o to old style tabs (Tabs are big now)

Brass Contributor

Hi.

How can i switch back to old tab style/design.. 

after latest stable update, tabs are kinds huge and not feeling that compact. is their any way to switch back to old style..?!

Thank you

12 Replies
best response confirmed by DarkCoder (Brass Contributor)
Solution

Thanks for sharing the issue!

After some quick searching around, there is a new option in the "Appearance" settings in Edge that has a thing called "Touch Mode".

Click the drop down from "Automatic" to "disabled" and it should fix the issue!

I am sure this update was more geared for Tablet users!

Anyways, have a wonderful day!

God bless,

Shawn

Hello, thanks for the advice, the tabs have returned to their previous state. However, there is still one but. The tab close button is now shifted to the very edge of the tab. It seems to me that this is a design violation / bug.
I see, is it possible to provide screenshot?

@Deleted here is a screenshot. Unlike the previous version, the icons have shifted significantly to the edges of the tab

Без имени.jpg

And the tab itself slightly sticks out beyond the boundaries, climbing a little on the search bar. Unfortunately, the screenshot is not visible due to the pop-up window.
Interesting, mine has not that issue though please report it via the Feedback Option in Edge:

Alt-Shift-I, make sure to tick the boxes for email and diagnostic/logs files and screenshot!

Thanks,

Shawn

@Deleted Thank you for the response..
but i think the option is "Touch Mode" (Not sure why you have Taticle Mode, or is it just typo mistake.. i have touch mode in both dev and stable build...  but anyway, it gave me idea where to look exactly)..
Disabling touch mode fixed the issue for me.. returned to previous tab style..
Again thanks.. 

touch mode.jpg

@antonridd No issue for me as well.. Tabs seems to be fine and returned to normal previous state.. no such bug... (i am using stable, but i checked in dev as well, seems fine)..

tab fix.jpg

Apologies for the confusion, my computer is in French!!
I have a similar issue, where when a video is playing, the icon for the speaker is touching the edge of the tab thing..

@Deleted Thank you so much!  You saved my day.  I was going nuts with these gigantic tabs.

1 best response

Accepted Solutions
best response confirmed by DarkCoder (Brass Contributor)
Solution

Thanks for sharing the issue!

After some quick searching around, there is a new option in the "Appearance" settings in Edge that has a thing called "Touch Mode".

Click the drop down from "Automatic" to "disabled" and it should fix the issue!

I am sure this update was more geared for Tablet users!

Anyways, have a wonderful day!

God bless,

Shawn

View solution in original post