Strange behavior with scrolling tabs and tab separation bar

%3CLINGO-SUB%20id%3D%22lingo-sub-2559306%22%20slang%3D%22en-US%22%3EStrange%20behavior%20with%20scrolling%20tabs%20and%20tab%20separation%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2559306%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Edge%20tabs%20glitch.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F296600i37D4FC6C200397A3%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Edge%20tabs%20glitch.png%22%20alt%3D%22Edge%20tabs%20glitch.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Edge%20tabs%20glitch%20working.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F296601iF0ED1734F40EA094%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Edge%20tabs%20glitch%20working.png%22%20alt%3D%22Edge%20tabs%20glitch%20working.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%E2%80%83To%20begin%20with%2C%20this%20line%20that%20delineates%20the%20tabs%20from%20the%20toolbar-it's%20great%20and%20without%20it%20Edge%20becomes%20a%20low%20contrast%20eyesore.%20Lately%20when%20I%20start%20up%20Edge%20dev%2C%20RANDOMLY%20this%20line%20will%20disappear%2C%20it's%20very%20frustrating.%20Sometimes%20restarting%20Edge%20fixes%20it%2C%20sometimes%20it%20doesn't.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFinally%2C%20I%20cannot%20get%20scrolling%20tabs%20to%20work-I%20want%20them%20as%20it's%20otherwise%20unacceptable%20how%20the%20Close%20Tab%20button%20disappears%20when%20I%20have%20~15%20or%20more%20tabs%20open%20(the%20little%20x).%20I%20tried%20adding%20this%20command%20line%20to%20the%20Edge%20Dev%20shortcut%3A%26nbsp%3B%22%20--enable-features%3DScrollableTabStrip%3AminTabWidth%2F100%2CScrollableTabStripButtons%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20it%20does%20nothing.%20Thank%20you%20for%20your%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

Edge tabs glitch.png

Edge tabs glitch working.png

  To begin with, this line that delineates the tabs from the toolbar-it's great and without it Edge becomes a low contrast eyesore. Lately when I start up Edge dev, RANDOMLY this line will disappear, it's very frustrating. Sometimes restarting Edge fixes it, sometimes it doesn't.

 

Finally, I cannot get scrolling tabs to work-I want them as it's otherwise unacceptable how the Close Tab button disappears when I have ~15 or more tabs open (the little x). I tried adding this command line to the Edge Dev shortcut: " --enable-features=ScrollableTabStrip:minTabWidth/100,ScrollableTabStripButtons"

 

But it does nothing. Thank you for your help!

0 Replies