Copper Contributor



I'm receiving the error STATUS_ACCESS_VIOLATION when browsing after update to Edge 84. I'm trying to repro the issue, but it seems to happen randomly. If I hit "Refresh", the web returns to work without any problem.


I'm not using any third party antivirus software, just Windows Security.

32 Replies

I am getting the same, I think it has to do with Chromium as the same on Chrome but not on Firefox.


If not fixed soon will change default to Firefox.

I am also getting this error and it now looks like it is in FireFox as well. Getting very frustrated trying to find a solution to this issue.

@Da5h-au I am working on a customer's Windows 10 system and have observed the same issue but it actually extends to all Chromium-based browsers, even newly installed ones so the problem therefore logically resides in some shared code that all Chromium-based browsers access on a Windows-based computer, possibly in the registry or some other area. Some posts have suggested changing the browser executable file name to anything other than what it is named. Ex. Chrome.exe >> Chrme.exe, apparently this has worked for some but not for the system I am working on. I then fired up Chromium Edge version and the problem disappeared at least for Edge, I have yet to try Chrome and Opera earlier versions. This is definitely a software bug introduced into either the Chromium code base and or Windows and only affects computers that have a unique set of circumstances otherwise this problem would have broken the Internet with outrage on all of Social Media and support blogs around the globe.

I will update my post if I find a solution and of course anyone please feel free to reply with a bug fix or workaround.

UPDATE: I reformatted and performed a clean install of Windows 10 Home and the exact same problem occurred.

The system was a Lenovo IdeaCentre Desktop, Intel Core i7-4790, DDR3-12800 RAM, Samsung EVO 860 SSD, Nvidia GeForce GTX 760 GPU.

I suspect that either the GPU or the motherboard or one of its components(chipset,NIC,sound, etc) is to blame given that I have refurbished or upgraded other systems with the same CPU,RAM, and SSD with no problems.

My workaround was to install a Chromium-based clone called Slimjet browser >>> and to also use Mozilla FireFox.

Hope that helps someone



Edge 87.0.640+  and "STATUS_ACCESS_VIOLATION" it exists again on random pages like deviantart.


Windows 10 20H2 19042.508


Same here on a Surface pro 4 tablet, status access violation, works for a bit and then it happens again randomly..

@Rob84MK Happens almost once every few minutes on Facebook, almost systematically when invoking "Notifications". Sometimes also when I leave Facebook open idling in the foreground to get my coffee. 
Both on a DELL Pro PC and on a Surface Pro. Both Windows 10 Dev

Edge Version 87.0.658.0 (Official build) dev (64-bit)

And it continues: Version 87.0.664.8 (Official build) dev (64-bit)

@javiergualix the same problem in 

Version 87.0.664.12 (Official build) beta (64-bit)

@Pablo Ariel Di Loreto 
I confirm for version 88.0.673.0 (Official build) dev (64-bit). Less frequently it seems, but the same nuisance.

@javiergualix It happens to me too.

I have the same error with Edge and also Chrome.

The problem exists since version 78 of Chrome. Probably due to the renderer Code Integrity Feature.
See attached video.

Nothing helps!

Fresh installation of Windows 10 20H2

without Third-Party Software or other extensions


@javiergualix Problem persist in Version 88.0.680.1 (Official build) dev (64-bit).


Especially annoying, when you enter text and lose everything. 
The issue is almost systematically reproducible when you click on Notifications in Facebook. But it also happens when a FB webpage is just sitting idle. 

@benpal This is the bane of my existence.  Azure DevOps crashes ALL the time and usually right as I'm done typing and about to save my comment/post.  

I'm running Version 87.0.664.18 (Official build) beta (64-bit) and it's been crashing since 2-3 builds ago.

@DaveB89 Over the last hour I have been trying to write several comments in FB. I have lost several of them, some rather lengthy, due to this error. It happens quite frequently when hitting the Notifications bell, but also when Edge is idling with FB open or while typing text. 
Six times in one hour, a record and a serious nuisance. Makes me want to change to a more reliable browser. 

@javiergualix Just installed Version 88.0.685.3 (Official build) dev (64-bit) which seems to cure the problem. As far as I can see after an hour of navigating and typing text in FB.

The STATUS_ACCESS_VIOLATION Also deployed an unexpected error code: 0xC0000005 (0x00000000)



While using Zoho Desk, about 10 times a day, 



Hey, I hope you get this. I have a very very similar problem to your customer. I found it to effect all chromium based applications. Chrome, discord, League of Legends game launcher. I find Status Access Violation, crashes, and video artifacts (during videos on Chrome). I have performed multiple full wipes and reinstallations of Windows 10. I have memchecked the RAM and tried each RAM stick on its own. I have replaced the motherboard. I have enabled Intel Integrated Graphics, plugged my monitor into the IO panel on the motherboard, and disabled the GPU in Device Manager (trying to isolate the issue to the GPU). I have replaced SATA cables. I have uninstalled antiviruses. NONE of these have solved anything. The only options I have left are changing the CPU and changing the boot drive.