Spell check not working on latest Canary 101.0.1198.0

%3CLINGO-SUB%20id%3D%22lingo-sub-3262383%22%20slang%3D%22en-US%22%3ESpell%20check%20not%20working%20on%20latest%20Canary%20101.0.1198.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3262383%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3Ewith%20the%20latest%20Edge%20Canary%20(101.0.1198.0)%20the%20spell%20check%20for%20languages%20other%20than%20the%20ones%20installed%20in%20the%20Windows%20OS%20doesn't%20work%20anymore.%26nbsp%3B%3CBR%20%2F%3E%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Flanguages%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Flanguages%3C%2FA%3E%20tells%20me%20%22%3CSPAN%3ESpell%20check%20dictionary%20download%20failed%22%20for%20all%20these%20additional%20languages.%20Anyone%20else%20having%20the%20same%20problems%3F%3CBR%20%2F%3EThe%20dictionary%20files%20from%20Hunspell%20like%20%22en-US-9-0.bdic%22%20are%20still%20in%20%22C%3A%5CUsers%5Cxxx%5CAppData%5CLocal%5CMicrosoft%5CEdge%20SxS%5CApplication%5CDictionaries%22%2C%20it%20just%20seems%20Canary%20won't%20use%20them%20anymore.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20also%20have%20Stable%20and%20Dev%20installed%20on%20the%20same%20machine%2C%20they%20both%20work%20fine%20with%20spell%20checking.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CBR%20%2F%3E%3C%2FSPAN%3EIn%20addition%20I%20noticed%20that%20Google%20Chrome%20Canary%20uses%20newer%20dictionary%20files%2C%20e.g.%20%22en-US-10-1.bdic%22%2C%20could%20it%20be%20that%20Edge%20Canary%20struggles%20with%20their%20new%202-digit%20version%20number%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20regards%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3274402%22%20slang%3D%22en-US%22%3ERe%3A%20Spell%20check%20not%20working%20on%20latest%20Canary%20101.0.1198.0%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3274402%22%20slang%3D%22en-US%22%3ESame%20%22%22Spell%20check%20dictionary%20download%20failed%22%20error%20on%20Ubuntu%2C%20updated%20to%20101.0.1210.2%20no%20change.%20.config%2Fmicrosoft-edge-dev%2FDictionaries%2F%20still%20contains%20%22en-US-9-0.bdic%22%3C%2FLINGO-BODY%3E
Frequent Contributor

Hi there,

with the latest Edge Canary (101.0.1198.0) the spell check for languages other than the ones installed in the Windows OS doesn't work anymore. 
edge://settings/languages tells me "Spell check dictionary download failed" for all these additional languages. Anyone else having the same problems?
The dictionary files from Hunspell like "en-US-9-0.bdic" are still in "C:\Users\xxx\AppData\Local\Microsoft\Edge SxS\Application\Dictionaries", it just seems Canary won't use them anymore. 

I also have Stable and Dev installed on the same machine, they both work fine with spell checking. 


In addition I noticed that Google Chrome Canary uses newer dictionary files, e.g. "en-US-10-1.bdic", could it be that Edge Canary struggles with their new 2-digit version number?

 

Best regards

1 Reply
Same ""Spell check dictionary download failed" error on Ubuntu, updated to 101.0.1210.2 no change. .config/microsoft-edge-dev/Dictionaries/ still contains "en-US-9-0.bdic"