Home

Sound not working in Edge 79.0.309.58

%3CLINGO-SUB%20id%3D%22lingo-sub-1093641%22%20slang%3D%22en-US%22%3ESound%20not%20working%20in%20Edge%2079.0.309.58%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093641%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20seems%20like%20Edge%20is%20suffering%20from%20the%20same%20bug%20as%20Google%20Chrome%2C%20no%20sound%20in%20terminal%20server%20sessions%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.google.com%2Fchrome%2Fthread%2F23003477%3Fhl%3Den%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.google.com%2Fchrome%2Fthread%2F23003477%3Fhl%3Den%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWorkaround%3A%3CBR%20%2F%3E%3CBR%20%2F%3EAppend%26nbsp%3B%3CSPAN%3E--disable-features%3DAudioServiceSandbox%20in%20the%20shortcut%20path.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
kasperjohansen
Occasional Visitor

It seems like Edge is suffering from the same bug as Google Chrome, no sound in terminal server sessions:

 

https://support.google.com/chrome/thread/23003477?hl=en

 

Workaround:

Append --disable-features=AudioServiceSandbox in the shortcut path.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Discussion - Updating our interface with Fluent touches
Elliot Kirk in Discussions on
102 Replies