Somehow my Edge Dev cookies and profiles got deleted

%3CLINGO-SUB%20id%3D%22lingo-sub-2208860%22%20slang%3D%22en-US%22%3ESomehow%20my%20Edge%20Dev%20cookies%20and%20profiles%20got%20deleted%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2208860%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20going%20to%20post%20here%2C%20when%20I%20log%20back%20in%20Edge%20Dev%20the%20first%20thing%20it%20shown%20is%20'Welcome%20to%20new%20Edge'%20with%20my%20new%20tab%20customization%20is%20reset%20to%20default.%20Yet%20when%20I%20choose%20custom%2C%20my%20custom%20new%20tab%20still%20there.%20Also%20all%20websites%20cookies%20are%20cleared%20resulting%20they%20treated%20as%20if%20first%20time%20enter%20and%20required%20to%20log%20in%20and%20whatnot.%20All%20my%20other%20profiles%20have%20been%20removed%20yet%20when%20I%20create%20new%20profile%2C%20all%20the%20old%20profiles%20data%20still%20there%20albeit%20all%20cookies%20are%20gone.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20a%20few%20tinkering%2C%20all%20things%20back%20to%20normal.%20Just%20a%20weird%20experience.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Just going to post here, when I log back in Edge Dev the first thing it shown is 'Welcome to new Edge' with my new tab customization is reset to default. Yet when I choose custom, my custom new tab still there. Also all websites cookies are cleared resulting they treated as if first time enter and required to log in and whatnot. All my other profiles have been removed yet when I create new profile, all the old profiles data still there albeit all cookies are gone. 

 

Just a few tinkering, all things back to normal. Just a weird experience. 

1 Reply
probably a small hiccup in one of the Dev updates