Some elements at the edge cannot be displayed, and the time filter for Bing search cannot be expande

Copper Contributor

The official version of Edge cannot display local routing elements after yesterday's system update, including the input box for campus network login that cannot be clicked and related prompt information that cannot be loaded. Most elements of the router management page cannot be displayed (connection status, etc.), but the same page is normal for Edge on Canary, dev, and beta channels. Downloading other browsers can also browse normally I have tried resetting the browser on the network, but it has no effect

2 Replies

@xzy-nine there is an option in edge to "disable the internal root store" that should fix the problem but not sure if it creates security flow or not.


xzynine_0-1681046926500.pngIs this it? After I tried to disable it, I still displayed exceptions. The ones that displayed exceptions were of the input box type

xzynine_1-1681047086425.pngThese things cannot be displayed in the official version of EDGE, and can be displayed normally in all other browsers, including the test channel. At the same time, our campus network input box cannot input accounts and passwords