[SOLVED] Sound is missing in MS Edge Dev in Linux

Brass Contributor

Sound is missing in MS Edge Dev in Linux. Media autoplay is allowed.

Version 89.0.760.0 (Official build) dev (64-bit)

8 Replies


Sound works well with Firefox and Opera 

Update it to 89.0.767.0 which is the latest Dev version


Updated it to 89.0.767.0, but sound is still not there. Rebooted too.


OK, I found the solution to the problem. In Settings>Audio Volume Settings>Audio>Appllications, MSedge dev was muted as a playback streaming app. 

No idea how it happened.   

lol i wanted to suggest it first but i thought you already covered the basics


I have no idea, how that had happened, for when I closed the laptop yesterday, I was listening to YT music, but in the morning, sound was gone. Are you using Linux, by the way?

it's okay, i use Windows, can't imagine using Linux and still keep doing everything I do everyday.


Its the apps we use to get things done, and the operating system should stay out of the way. I use Windows too, but tired of the continued nagging. :)