[SOLVED] Sound is missing in MS Edge Dev in Linux

%3CLINGO-SUB%20id%3D%22lingo-sub-2081500%22%20slang%3D%22en-US%22%3ESound%20is%20missing%20in%20MS%20Edge%20Dev%20in%20Linux%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081500%22%20slang%3D%22en-US%22%3E%3CP%3ESound%20is%20missing%20in%20MS%20Edge%20Dev%20in%20Linux.%20Media%20autoplay%20is%20allowed.%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2089.0.760.0%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2081517%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%20is%20missing%20in%20MS%20Edge%20Dev%20in%20Linux%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081517%22%20slang%3D%22en-US%22%3E%3CP%3E%5E%5E%3C%2FP%3E%3CP%3ESound%20works%20well%20with%20Firefox%20and%20Opera%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2081585%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%20is%20missing%20in%20MS%20Edge%20Dev%20in%20Linux%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081585%22%20slang%3D%22en-US%22%3EUpdate%20it%20to%2089.0.767.0%20which%20is%20the%20latest%20Dev%20version%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2081653%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%20is%20missing%20in%20MS%20Edge%20Dev%20in%20Linux%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081653%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUpdated%26nbsp%3B%3CSPAN%3Eit%20to%2089.0.767.0%2C%20but%20sound%20is%20still%20not%20there.%20Rebooted%20too.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2081812%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%20is%20missing%20in%20MS%20Edge%20Dev%20in%20Linux%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2081812%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F376853%22%20target%3D%22_blank%22%3E%40chdslv%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOK%2C%20I%20found%20the%20solution%20to%20the%20problem.%20In%20Settings%26gt%3BAudio%20Volume%20Settings%26gt%3BAudio%26gt%3BAppllications%2C%20MSedge%20dev%20was%20muted%20as%20a%20playback%20streaming%20app.%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20idea%20how%20it%20happened.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Sound is missing in MS Edge Dev in Linux. Media autoplay is allowed.

Version 89.0.760.0 (Official build) dev (64-bit)

8 Replies

^^

Sound works well with Firefox and Opera 

Update it to 89.0.767.0 which is the latest Dev version

@HotCakeX 

Updated it to 89.0.767.0, but sound is still not there. Rebooted too.

@chdslv 

OK, I found the solution to the problem. In Settings>Audio Volume Settings>Audio>Appllications, MSedge dev was muted as a playback streaming app. 

No idea how it happened.   

lol i wanted to suggest it first but i thought you already covered the basics

@HotCakeX 

I have no idea, how that had happened, for when I closed the laptop yesterday, I was listening to YT music, but in the morning, sound was gone. Are you using Linux, by the way?

it's okay, i use Windows, can't imagine using Linux and still keep doing everything I do everyday.

@HotCakeX 

Its the apps we use to get things done, and the operating system should stay out of the way. I use Windows too, but tired of the continued nagging. :)