So "add to collection" following web capture is still broken?

Contributor

Web capture - "add to collections" button disappeared in Edge stable v101 and is still missing in v102.0.1245.30 official build (updated on June01, 2022). Was waiting on Microsoft to fix the issue with v102 stable release. Hopefully, someone will look into it.

TCollins_0-1654140109445.png

 

No such issue in Edge beta 102.0.1245.25 or Edge Dev or Edge Canary.

3 Replies

Interesting! I have 2 computers and both are running Edge Stable v102.0.1245.33 (Official build) (64-bit). The "add to collection" button disappeared from Edge's web capture tool on one computer only. Is this possible? I do not see any such thing in the setting? Can anyone help?

I had the same problem.

I tried reinstall Edge but it didn't work.

It finally worked by installing developer version.

This case is becoming more interesting until Edge developer team pays their attention to this. Glad to know that I am not the only one with the mysterious "add to collections" button problem. I was planning to reinstall Edge but as you said, reinstall won't fix. Thanks for your update.