Home

Site information does not shows up in Immersive Reader

%3CLINGO-SUB%20id%3D%22lingo-sub-1028535%22%20slang%3D%22en-US%22%3ESite%20information%20does%20not%20shows%20up%20in%20Immersive%20Reader%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1028535%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20a%20site's%20contents%20are%20put%20into%20the%20Immersive%20reader%2C%20the%20site%20information%20flyout%20does%20not%20provides%20the%20correct%20details.%3C%2FP%3E%3CP%3EFor%20example%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158598i093621054ED0983D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20same%20page%20while%20not%20in%20Immersive%20reader%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158599i9F7C71D2D87579E5%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20consider%20fixing%20this.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

When a site's contents are put into the Immersive reader, the site information flyout does not provides the correct details.

For example:

clipboard_image_0.png

 

The same page while not in Immersive reader:

clipboard_image_1.png

 

Please consider fixing this. :)