Signed In on Microsoft Edge, but not syncing

%3CLINGO-SUB%20id%3D%22lingo-sub-1114681%22%20slang%3D%22en-US%22%3ESigned%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1114681%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20Edge%20version%2081.0.389.2%20(64%20bit%20build).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20logged%20in%2C%20but%20Edge%20will%20not%20sync%20%22We%20cannot%20sync%20to%20your%20account%20since%20we%20need%20to%20confirm%20that%20it%20is%20you.%20Please%20sign%20in%20again%20to%20verify%20your%20account%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EClicking%20on%20Sign%20In%20Button%20does%20nothing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENigel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1114683%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1114683%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F4102%22%20target%3D%22_blank%22%3E%40Nigel%20Price%3C%2FA%3E%26nbsp%3B%20I%20can%20confirm%20that%20this%20worked%20before%20v%3CSPAN%3Eersion%2081.0.389.2%20and%20no%20longer%20works%20after%26nbsp%3B%20version%26nbsp%3B81.0.389.2%2C%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1114730%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1114730%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Etry%20reinstalling%20your%20Edge%20dev%20again.%20(choose%20to%20delete%20user%20data%20when%20asked%20during%20uninstall)%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1114871%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1114871%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETried%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPersonal%20account%20works.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWork%20Account%20does%20not%20-%20still%20giving%20same%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20assuming%20I%20can%20have%20both%20profiles%20running%20at%20the%20same%20time%20on%20the%20same%20workstation.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENigel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1115006%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1115006%22%20slang%3D%22en-US%22%3EYour%20Work%20account%20is%20an%20Azure%20AD%20connected%20account%2C%20right%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1115207%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1115207%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EShould%20it%20be%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20shied%20away%20of%20doing%20that%20up%20until%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENigel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1115258%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1115258%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMany%20apologies.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20I%20%3CU%3Eam%3C%2FU%3E%20using%20Azure%20Active%20Directory%20for%20the%20Domain.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EApologies%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENigel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1448508%22%20slang%3D%22en-US%22%3ERe%3A%20Signed%20In%20on%20Microsoft%20Edge%2C%20but%20not%20syncing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1448508%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F4102%22%20target%3D%22_blank%22%3E%40Nigel%20Price%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eis%20this%20resolved%20%3F%3C%2FP%3E%3CP%3Ewe%20have%20same%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

Hi

 

I am using Edge version 81.0.389.2 (64 bit build).

 

I am logged in, but Edge will not sync "We cannot sync to your account since we need to confirm that it is you. Please sign in again to verify your account"

 

Clicking on Sign In Button does nothing.

 

Regards

 

Nigel

7 Replies
Highlighted

@Nigel Price  I can confirm that this worked before version 81.0.389.2 and no longer works after  version 81.0.389.2,

Highlighted
Hi,
try reinstalling your Edge dev again. (choose to delete user data when asked during uninstall)

https://www.microsoftedgeinsider.com/en-us/download/
Highlighted

Hi @HotCakeX 

 

Tried that.

 

Personal account works.

 

Work Account does not - still giving same message.

 

I am assuming I can have both profiles running at the same time on the same workstation.

 

Regards

 

Nigel

Highlighted
Your Work account is an Azure AD connected account, right?
Highlighted

Hi @HotCakeX 

 

Should it be ?

 

I have shied away of doing that up until now.

 

Regards

 

Nigel

Highlighted

Hi @HotCakeX 

 

Many apologies.

 

Yes I am using Azure Active Directory for the Domain.

 

Apologies

 

Nigel

Highlighted

@Nigel Price 

 

is this resolved ?

we have same issue.