Sign In To Sync

%3CLINGO-SUB%20id%3D%22lingo-sub-1281968%22%20slang%3D%22en-US%22%3ESign%20In%20To%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1281968%22%20slang%3D%22en-US%22%3E%3CP%3EI%20don't%20sign%20in%20Device%20Microsoft%20Account.%20So%20I%20Can%20not%20use%20Edge%20browser%20sign%20in%20option.%3CBR%20%2F%3EPlease%20fix%20this%20issue%20so%20that%20i%20direct%20sign%20in%20edge%20browser%20...%20so%20that%20don't%20need%20to%20Device%20Microsoft%20Account%20login.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Hossain_Shahriar_0-1586061221255.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182182iA94D71EB5DA08F38%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Hossain_Shahriar_0-1586061221255.png%22%20alt%3D%22Hossain_Shahriar_0-1586061221255.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1281972%22%20slang%3D%22en-US%22%3ERe%3A%20Sign%20In%20To%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1281972%22%20slang%3D%22en-US%22%3EI%20just%20created%20a%20Windows%2010%20VM%20yesterday%2C%20used%20a%20local%20account%20but%20I%20still%20could%20sign%20into%20Edge%20with%20a%20Microsoft%20account.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1281980%22%20slang%3D%22en-US%22%3ERe%3A%20Sign%20In%20To%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1281980%22%20slang%3D%22en-US%22%3E%3CP%3EI%20Can't%20....%20What%20can%20i%20do%20bro%20%3F%3F%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Hossain_Shahriar_0-1586062758461.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182183iEDADC5D721F2CFC6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Hossain_Shahriar_0-1586062758461.png%22%20alt%3D%22Hossain_Shahriar_0-1586062758461.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1281990%22%20slang%3D%22en-US%22%3ERe%3A%20Sign%20In%20To%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1281990%22%20slang%3D%22en-US%22%3ECould%20you%20tell%20me%20which%20Edge%20channel%20and%20Windows%2010%20build%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1281998%22%20slang%3D%22en-US%22%3ERe%3A%20Sign%20In%20To%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1281998%22%20slang%3D%22en-US%22%3EEdge%20DEV%20Channel%20%26amp%3B%20Windows%2010%20Pro-Version%201909-%20OS%20Build18363%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1282008%22%20slang%3D%22en-US%22%3ERe%3A%20Sign%20In%20To%20Sync%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1282008%22%20slang%3D%22en-US%22%3EI%20installed%20Edge%20Canary%20and%20also%20on%20Windows%2010%201909.%20have%20you%20configured%20anything%20special%20in%20the%20OS%20or%20Edge%3F%20like%20disabling%20Windows%20services%20etc%3F%3CBR%20%2F%3E%3CBR%20%2F%3Ecan%20you%20try%20Canary%3F%20to%20make%20sure%20if%20it's%20a%20problem%20with%20Dev%20or%20in%20OS%3C%2FLINGO-BODY%3E
Occasional Contributor

I don't sign in Device Microsoft Account. So I Can not use Edge browser sign in option.
Please fix this issue so that i direct sign in edge browser ... so that don't need to Device Microsoft Account login.

Hossain_Shahriar_0-1586061221255.png

 

5 Replies
I just created a Windows 10 VM yesterday, used a local account but I still could sign into Edge with a Microsoft account.

I Can't .... What can i do bro ???

Hossain_Shahriar_0-1586062758461.png

 

@HotCakeX 

Could you tell me which Edge channel and Windows 10 build are you using?
Edge DEV Channel & Windows 10 Pro-Version 1909- OS Build18363
I installed Edge Canary and also on Windows 10 1909. have you configured anything special in the OS or Edge? like disabling Windows services etc?

can you try Canary? to make sure if it's a problem with Dev or in OS