Share Button- Dev Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-1051663%22%20slang%3D%22en-US%22%3EShare%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1051663%22%20slang%3D%22en-US%22%3E%3CP%3EShare%20Button%20is%20not%20working%20after%20updating%20Dev%20Edge%20i.e%26nbsp%3B%20Black%20screen%20appears%20for%20short%20time%20and%20disappear.%3C%2FP%3E%3CP%3EIt%20is%20working%20in%20old%20edge%20and%20Firefox.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1052218%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1052218%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F401409%22%20target%3D%22_blank%22%3E%40ratu2007%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20tested%20what%20you%20discuss.%20I%20had%20what%20is%20shown%20%26amp%3B%20for%20as%20long%20as%20waited%2C%20did%20not%20disappear.%26nbsp%3B%20This%20is%20latest%20Dev%20in%20which%2C%20in%20my%20test%2C%20%3CEM%3Edoes%3C%2FEM%3E%20seem%20to%20be%20working.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20352px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F160369i3379ACFA998BCFDE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Iget.jpg%22%20title%3D%22Iget.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CEM%3E%3CSTRONG%3EDrew%3C%2FSTRONG%3E%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1052523%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1052523%22%20slang%3D%22en-US%22%3EI'm%20trying%20it%20on%20Windows%2010%20version%201909%20and%20Edge%20Dev%20Version%2080.0.345.0%2C%20it%20was%20working%20and%20i%20could%20share%20a%20webpage%20to%20OneNote.%3CBR%20%2F%3Eyou%20could%20try%20reinstalling%20your%20Edge%20dev%20(delete%20user%20data%20during%20uninstall)%20or%20wait%20for%20the%20next%20update%20to%20possibly%20fix%20it%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1059168%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1059168%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%26nbsp%3B%3CSPAN%3EWindows%2010%20version%201903%20and%20Edge%20Dev%20Version%20%26nbsp%3B80.0.355.1.%20I%20am%20still%20having%20same%20problem.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EBut%20still%20works%20with%20old%20Edge%20and%20Firefox%20perfectly.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20share%20screens%20appears%20for%20short%20time%20without%20any%20icons%20(mail%2C%20Onenote%20etc)%20and%20disappears.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1059338%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1059338%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F401409%22%20target%3D%22_blank%22%3E%40ratu2007%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EPlease%2C%20update%20your%20Windows%2010%20to%20the%20current%201909.%26nbsp%3B%20After%20that%20re-install%20your%20Edge%20Chromium%20channels.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CSTRONG%3E%3CEM%3EDrew%3C%2FEM%3E%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1059797%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1059797%22%20slang%3D%22en-US%22%3EHave%20you%20tried%20clean%20uninstalling%20Edge%20dev%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1059798%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1059798%22%20slang%3D%22en-US%22%3EThat%20shouldn't%20be%20an%20issue%2C%201903%20has%20A%20LOT%20of%20time%20and%20years%20before%20users%20on%20that%20version%20need%20to%20upgrade.%3CBR%20%2F%3Eplus%2C%20the%20share%20button%20works%20perfectly%20on%20my%20VMs%20running%20Windows%2010%201903.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1061322%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061322%22%20slang%3D%22en-US%22%3E%3CP%3EProblem%20has%20been%20solved%20after%20updating%20to%20latest%20Window%2010.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1061432%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061432%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F401409%22%20target%3D%22_blank%22%3E%40ratu2007%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ECool%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Fhappyface_40x40.gif%22%20alt%3D%22%3Ahappyface%3A%22%20title%3D%22%3Ahappyface%3A%22%20%2F%3E%20You're%20welcome.%20Obviously%2C%20I%20reckoned%20that%20might%20do%20the%20trick%20when%20I%20asked%20you%20to%20go%20to%201909.%26nbsp%3B%20Another%20example%20of%20the%20value%2C%20the%20importance%20of%20being%20current%20%26amp%3B%20keeping%20(everything)%20up%20to%20date%20%26amp%3B%20in%20a%20timely%20fashion.%3CBR%20%2F%3E%3CBR%20%2F%3ECheers%2C%3CBR%20%2F%3E%3CSTRONG%3E%3CEM%3EDrew%3C%2FEM%3E%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1061743%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061743%22%20slang%3D%22en-US%22%3EGood%20but%20still%20i%20don't%20think%20it%20was%20the%20main%20issue%2C%20my%20laptop%20and%20other%20PCs%20are%20still%20on%201903.%3CBR%20%2F%3Ein%20your%20cause%20i%20think%20the%20upgrade%20process%20triggered%20something%20that%20fixed%20your%20issue%20which%20could%20mostly%20likely%20be%20fixed%20too%20by%20clean%20uninstall%2Freinstalling%20your%20Edge%20dev%20that%20would%20take%20even%20less%20time%20%3B)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1061744%22%20slang%3D%22en-US%22%3ERe%3A%20Share%20Button-%20Dev%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061744%22%20slang%3D%22en-US%22%3E%3CP%3Ethe%20new%20Edge%20browser%20doesn't%20need%20to%20be%20run%20always%20in%20the%20latest%20version%20of%20Windows%2010%20to%20be%20working%20properly%2C%20nowhere%20says%20that.%3CBR%20%2F%3EMicrosoft%20created%20a%20multiplatform%20browser%20that%20is%20supposed%20to%20work%20in%20a%20variety%20of%20operation%20systems.%3CBR%20%2F%3Ethere%20are%20so%20many%20enterprise%20users%20that%20are%20still%20using%202%2F3%20years%20old%20version%20of%20Windows%2010%20enterprise%20LTSC%2C%20they%20can't%20just%20go%20and%20upgrade%20their%20OS%20because%20they%20have%2010%20years%20license%20agreement%20with%20Microsoft.%20so%20using%20an%20older%20version%20of%20Windows%2010%20is%20Not%20an%20issue%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ealso%20a%20new%20update%20was%20released%20today%2C%20that%20was%20probably%20the%20main%20reason%20that%20problem%20got%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Share Button is not working after updating Dev Edge i.e  Black screen appears for short time and disappear.

It is working in old edge and Firefox.

10 Replies
Highlighted

@ratu2007 

I tested what you discuss. I had what is shown & for as long as waited, did not disappear.  This is latest Dev in which, in my test, does seem to be working.

Iget.jpg

Cheers,
Drew

Highlighted
I'm trying it on Windows 10 version 1909 and Edge Dev Version 80.0.345.0, it was working and i could share a webpage to OneNote.
you could try reinstalling your Edge dev (delete user data during uninstall) or wait for the next update to possibly fix it
Highlighted

I am using Windows 10 version 1903 and Edge Dev Version  80.0.355.1. I am still having same problem.

But still works with old Edge and Firefox perfectly.

 

The share screens appears for short time without any icons (mail, Onenote etc) and disappears.

 

 

Highlighted

@ratu2007 

Please, update your Windows 10 to the current 1909.  After that re-install your Edge Chromium channels.

Cheers,
Drew

Highlighted
Have you tried clean uninstalling Edge dev?
Highlighted
That shouldn't be an issue, 1903 has A LOT of time and years before users on that version need to upgrade.
plus, the share button works perfectly on my VMs running Windows 10 1903.
Highlighted

Problem has been solved after updating to latest Window 10.

Highlighted

@ratu2007 

Cool :happyface: You're welcome. Obviously, I reckoned that might do the trick when I asked you to go to 1909.  Another example of the value, the importance of being current & keeping (everything) up to date & in a timely fashion.

Cheers,
Drew

Highlighted
Good but still i don't think it was the main issue, my laptop and other PCs are still on 1903.
in your cause i think the upgrade process triggered something that fixed your issue which could mostly likely be fixed too by clean uninstall/reinstalling your Edge dev that would take even less time ;)
Highlighted

the new Edge browser doesn't need to be run always in the latest version of Windows 10 to be working properly, nowhere says that.
Microsoft created a multiplatform browser that is supposed to work in a variety of operation systems.
there are so many enterprise users that are still using 2/3 years old version of Windows 10 enterprise LTSC, they can't just go and upgrade their OS because they have 10 years license agreement with Microsoft. so using an older version of Windows 10 is Not an issue here.

 

also a new update was released today, that was probably the main reason that problem got fixed.