Scrollbars not reacting to mouse in Canary


A few days ago I noticed I cannot use the scrollbar on several websites. Being the Canary version I'm fine with bugs and regressions like that. At first it looked like it was fixed a few days ago, but it seems it only became less common. For example, it was impossible to use the scrollbar on youtube a few days ago, but now it works fine there - but today, trying to scroll DSOGaming doesn't work. The scrollbar reacts to mouse cursor hover, it changes state after clicking it, but it refuses to move. Sometimes clicking the bar a few times makes it work but it happens rarely. So far this issue occurs on three different machines running Canary and up-to-date Windows 10 Professional. I ran the browser without any extensions enabled, too, so I guess those can be ruled out as a possible cause.

3 Replies
Hi, I could reproduce the issue too on Edge
Version 82.0.453.0 (Official build) canary (64-bit)
and same website you mentioned (DSOGaming=dark side of gaming)

scrolling with mouse scroll wheel and page up/down buttons work but when i try to manually drag the vertical scroll bar and move it up and down, it doesn't work, it's stuck.
Windows 10 insider fast ring 19582
p.s the site works fine and I can manually use its scroll bar in Firefox.
Hi, can you try again on Version 83.0.470.0 (Official build) canary (64-bit)
it's working for me