Replies stopped working when Newest first was set

%3CLINGO-SUB%20id%3D%22lingo-sub-2736119%22%20slang%3D%22en-US%22%3EReplies%20stopped%20working%20when%20Newest%20first%20was%20set%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2736119%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20selected%20%22Newest%20first%22%20option%20in%20Settings%2FPreferences%2FLinear%20Layout%20yesterday.%3C%2FP%3E%3CP%3EI%20wanted%20to%20write%20in%20few%20words%20to%20%22Dev%20channel%20update%20to%2095.0.997.1%20is%20live%22%20today%20but%20it%20went%20mad.%3C%2FP%3E%3CP%3ESee%20the%20whole%20page%20screenshot%20in%20my%20%3CA%20href%3D%22https%3A%2F%2Fdisk.yandex.com%2Fd%2FHuZ4HNsROSt0iA%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EYandex.Disk%3C%2FA%3E%26nbsp%3B%20Here's%20a%20selected%20option%20only.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Web%20capture_9-9-2021_14324_techcommunity.microsoft.com.jpeg%22%20style%3D%22width%3A%20370px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F309239i51282761BA0500D5%2Fimage-dimensions%2F370x359%3Fv%3Dv2%22%20width%3D%22370%22%20height%3D%22359%22%20role%3D%22button%22%20title%3D%22Web%20capture_9-9-2021_14324_techcommunity.microsoft.com.jpeg%22%20alt%3D%22Web%20capture_9-9-2021_14324_techcommunity.microsoft.com.jpeg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hi,

 

I've selected "Newest first" option in Settings/Preferences/Linear Layout yesterday.

I wanted to write in few words to "Dev channel update to 95.0.997.1 is live" today but it went mad.

See the whole page screenshot in my Yandex.Disk  Here's a selected option only.

 

Web capture_9-9-2021_14324_techcommunity.microsoft.com.jpeg

0 Replies