Home

Rendering difference from chrome: seattle times has yellow background.

%3CLINGO-SUB%20id%3D%22lingo-sub-412569%22%20slang%3D%22en-US%22%3ERendering%20difference%20from%20chrome%3A%20seattle%20times%20has%20yellow%20background.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-412569%22%20slang%3D%22en-US%22%3E%3CP%3Eit%20is%20only%20yellow%20on%20the%20first%20page%2C%20scroll%20and%20it%20is%20white%20again%20like%20it%20should%20be.%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20you%20interested%20in%20rendering%20oddities%20like%20this%3F%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F106254i603B3AD24F2F22C7%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-430589%22%20slang%3D%22en-US%22%3ERe%3A%20Rendering%20difference%20from%20chrome%3A%20seattle%20times%20has%20yellow%20background.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-430589%22%20slang%3D%22en-US%22%3EThank%20you%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316256%22%20target%3D%22_blank%22%3E%40alexbal%3C%2FA%3E.%20We%20are%20interested%20in%20all%20oddities%20and%20feedback.%3CBR%20%2F%3EElliot%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-430605%22%20slang%3D%22en-US%22%3ERe%3A%20Rendering%20difference%20from%20chrome%3A%20seattle%20times%20has%20yellow%20background.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-430605%22%20slang%3D%22en-US%22%3EWhen%20I%20was%20trying%20this%20it%20looks%20like%20the%20sidebars%20are%20ads.%20Do%20you%20have%20an%20adblocker%20installed%3F%20It%20may%20be%20that%20either%20the%20ads%20were%20blocked%2C%20or%20were%20not%20served%20out%20correctly.%3CBR%20%2F%3EElliot%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-457630%22%20slang%3D%22en-US%22%3ERe%3A%20Rendering%20difference%20from%20chrome%3A%20seattle%20times%20has%20yellow%20background.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-457630%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3Bi%20turned%20add%20blockers%20before%20i%20posted%20to%20verify%20when%20i%20did%20the%20test%20so%20both%20browsers%20were%20in%20same%20state%2C%20i%20actually%20think%20it%20is%20the%20ad%20in%20the%20picture%20that%20made%20the%20yellow.%26nbsp%3B%20But%20with%20ad%20blocking%20off%20in%20both%20edge%20dev%20and%20chrome%20-%20they%20showed%20the%20same%20ad%20and%20only%20edge%20dev%20had%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-458839%22%20slang%3D%22en-US%22%3ERe%3A%20Rendering%20difference%20from%20chrome%3A%20seattle%20times%20has%20yellow%20background.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-458839%22%20slang%3D%22en-US%22%3EMine%20is%20fine%2C%20It's%20rendered%20properly%20like%20it%20should%20be.%20I'm%20using%20Edge%20dev%20with%20ublock%20origin%20as%20adblocker.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-459584%22%20slang%3D%22en-US%22%3ERe%3A%20Rendering%20difference%20from%20chrome%3A%20seattle%20times%20has%20yellow%20background.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-459584%22%20slang%3D%22en-US%22%3ECanery%20version%20of%20the%20Seattle%20Time%20perhaps.%3CBR%20%2F%3ELol.%3C%2FLINGO-BODY%3E
Highlighted
Contributor

it is only yellow on the first page, scroll and it is white again like it should be. 

Are you interested in rendering oddities like this?image.png

5 Replies
Highlighted
Thank you @alexbal. We are interested in all oddities and feedback.
Elliot
Highlighted
When I was trying this it looks like the sidebars are ads. Do you have an adblocker installed? It may be that either the ads were blocked, or were not served out correctly.
Elliot
Highlighted

@Elliot Kirk i turned add blockers before i posted to verify when i did the test so both browsers were in same state, i actually think it is the ad in the picture that made the yellow.  But with ad blocking off in both edge dev and chrome - they showed the same ad and only edge dev had the issue.

Highlighted
Mine is fine, It's rendered properly like it should be. I'm using Edge dev with ublock origin as adblocker.
Highlighted
Canery version of the Seattle Time perhaps.
Lol.