SOLVED

Red Flash while opening apps

%3CLINGO-SUB%20id%3D%22lingo-sub-1201655%22%20slang%3D%22en-US%22%3ERed%20Flash%20while%20opening%20apps%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1201655%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3ESince%20build%26nbsp%3B%3CSPAN%3E82.0.439.0%20in%20the%20Canary%20channel%2C%20there%20is%20an%20odd%20red%20background%20in%20place%20of%20the%20black%20themed%20background%20when%20launching%20apps.%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F174188i0451F756307B1F9B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EPlease%20consider%20fixing%20it%2C%20it%20puts%20strain%20on%20the%20eyes...%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1201895%22%20slang%3D%22es-ES%22%3ERe%3A%20Red%20Flash%20while%20opening%20apps%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1201895%22%20slang%3D%22es-ES%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3EYadav%20%40Rohit%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%2C%20consider%20sending%20comments%20through%20send%20feedback%2C%20so%20that%20the%20Microsoft%20Edge%20team%20sees%20it%20and%20can%20correct%20the%20bug%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

Hi there,

Since build 82.0.439.0 in the Canary channel, there is an odd red background in place of the black themed background when launching apps.

 

image.png

Please consider fixing it, it puts strain on the eyes... 

4 Replies
Highlighted

@Rohit Yadav 

Hello, consider sending comments through send feedback, so that the Microsoft Edge team sees it and can correct the bug

Highlighted
I saw this in the previous version too, .438
opening a pinned website pinned as app in Edge, first it shows that red background and after 2-3 seconds it goes away
Highlighted
Yea, as soon as the page starts to load, the red flash goes away....
Highlighted
Best Response confirmed by Rohit Yadav (Super Contributor)
Solution

Hi@Rohit Yadav 

 

The problem is fixed in Version 82.0.443.0 (Official build) canary (64-bit)

 

btw looks like the red color was the beginning of this new feature

https://techcommunity.microsoft.com/t5/discussions/new-feature-in-microsoft-edge-pwa-progressive-web...