Read Aloud toolbar missing when GPO applied

New Contributor

Our GPOs have "edge://*" in the URLBlocklist, with "edge://print" in the URLAllowlist.
This allows us to block pupils from tampering with settings, but still be able to print.

However... If I have edge://* in block list, when I initiate Read Aloud via CTRL SHIFT U, the Read Aloud toolbar doesn't appear. It does the text to speech - but I can't stop it or change the voice. So it's not much use :)

I've done a scrape of edge://about, and added all of the entries there into URLAllowlist (EG 1 reg_sz edge://accessibility; 2 reg_sz edge://about etc etc 70 reg_sz edge://webrtc-logs) - and it still doesn't work.

Can you please tell me what the hidden Edge URL is for the Read Aloud toolbar, so that I can add it to the AllowList?

1 Reply


Additional - in case it was because I had 70 URLs in the "Allow", I also went through them 10 at a time. Still no difference.

I can only assume that the toolbar uses an edge:// URL which isn't listed in edge://about