"Sync is not available for this account" ??

Copper Contributor



I've downloaded the "final" version of Edge Chromium (79.0.309.65).


When I log into my work account, is says for a second, that the account is synchronizing, but then it says "Sync is not available for this account".


How can I force Edge to sync?



6 Replies

is your computer part of an on-premise Active Directory or Azure Active Directory?
if the former, Sync won't be available.
Sync is only available for AAD work accounts (with Enterprise roaming enabled) or for Free Microsoft accounts (@outlook.com @hotmail.com @live.com etc)

if you want to see under-the-hood related settings for Sync, you can paste this into your browser address bar: edge://sync-internals/



Thanks for the link.


It says:


Error Description

Microsoft Information Protection service is disabled



But I have not disabled anything.


Any idea to how enable it? 



It appears that it's disabled by your system administrator using a group policy that is rolled to all of the computers in your organization.
but just to be sure, please paste this into your browser address bar and tell me what you see:

This needs to be turned on for Standard accounts, we use E3 and it's great - for most SMB client's however this is not the case, the writing is on the wall.....


Do you want them to still use Chrome?


If not, find a way to make it work, SMB clients are not going to buy an addon for this when you give it away for free. It is the only thing Chrome has left and it is important for both clients and partners.

@MojoDK One major issue with this is the documentation, I have been dealing with this issue for a year and have finally solved the issue and the fix is not documented anywhere that I could find, if you log out and log back into edge then go to the sync settings and make sure you have all of the toggles on except Open Tabs and History, for some reason enterprise accounts are not allowed to sync these items. Should look like: 


once you have done this then hit the reset sync button, This was what solved the issue for me and a few other users in multiple different organisations.