"Read Aloud" in Edge not showing any of the online voices

%3CLINGO-SUB%20id%3D%22lingo-sub-1786032%22%20slang%3D%22en-US%22%3E%22Read%20Aloud%22%20in%20Edge%20not%20showing%20any%20of%20the%20online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1786032%22%20slang%3D%22en-US%22%3E%3CP%3EThe%26nbsp%3B%3CSTRONG%3ERead%20Aloud%26nbsp%3B%3C%2FSTRONG%3Emode%20in%20Edge%20has%20suddenly%20stopped%20showing%20me%20any%20of%20the%20online-only%20voices.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20now%20only%20select%20from%20the%20Windows%2010%20built-in%20ones%2C%20which%20are%20less-natural%20sounding.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20already%20tried%20the%20following%3A%3C%2FP%3E%3CP%3E%3CSTRONG%3E1%26nbsp%3B%20%26nbsp%3B%3C%2FSTRONG%3EEnsure%20Edge%20is%20up-to-date%20(true%20%3D%26nbsp%3B%3CSPAN%3EVersion%2086.0.622.43%20(Official%20build)%20(64-bit))%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3E2%26nbsp%3B%20%3C%2FSTRONG%3E%26nbsp%3BEnsure%20the%20Local%20Experience%20Pack%20is%20installed%20(true%20%3D%20English%20(United%20Kingdom))%3C%2FP%3E%3CP%3E%3CSTRONG%3E3%26nbsp%3B%20%26nbsp%3B%3C%2FSTRONG%3ETest%20Edge%20with%20clean%20settings%20(true%20%3D%20created%20a%20new%20local%20user%20account%2C%20made%20no%20difference)%3C%2FP%3E%3CP%3E%3CSTRONG%3E4%26nbsp%3B%20%26nbsp%3B%3C%2FSTRONG%3ERepair%20Windows%20(true%20%3D%20%22DISM.exe%20%2FOnline%20%2FCleanup-Image%20%2FRestoreHealth%22%20ran%2C%20then%20%22SFC%20%2FSCANNOW%22%20ran%2C%20reboot%20after)%3C%2FP%3E%3CP%3E%3CSTRONG%3E5%26nbsp%3B%20%26nbsp%3B%3C%2FSTRONG%3EFully%20reinstall%20Edge%20(true%20%3D%20uninstalled%3B%20rebooted%3B%20deleted%20AppData%20profile%20folder%20and%20Registry%20data%3B%20reinstalled%20using%20the%20Enterprise%20.MSI%20installer)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEven%20after%20all%20that%2C%20I'm%20still%20limited%20to%20only%20the%20local%20voices.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20suggest%20why-else%20it%20has%20suddenly%20just%20stopped%20showing%20them%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1786138%22%20slang%3D%22en-US%22%3ERe%3A%20%22Read%20Aloud%22%20in%20Edge%20not%20showing%20any%20of%20the%20online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1786138%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F834272%22%20target%3D%22_blank%22%3E%40dftf-wip%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethe%20only%20thing%20i%20can%20think%20of%20is%20if%20this%20policy%20is%20being%20applied%20to%20your%20computer%20and%20thus%20your%20Edge%20browser.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fmicrosoft-edge-policies%23configureonlinetexttospeech%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fmicrosoft-edge-policies%23configureonlinetexttospeech%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eis%20your%20computer%20part%20of%20a%20domain%20or%20company%3F%20are%20you%20using%20group%20policy%20to%20control%20Edge%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1786275%22%20slang%3D%22en-US%22%3ERe%3A%20%22Read%20Aloud%22%20in%20Edge%20not%20showing%20any%20of%20the%20online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1786275%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BHi%2C%20thanks%20for%20the%20fast%20reply!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20device%20is%20running%20%3CSTRONG%3EWindows%2010%20Home%3C%2FSTRONG%3E%20(64-bit)%2C%20so%20cannot%20be%20part%20of%20a%20domain%2C%20and%20I've%20not%20manually%20enabled%20any%20GPOs%20via%20the%20Registry%2C%20no.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20checked%20under%20both%20%22HKCU%5CSOFTWARE%5CPolicies%5CMicrosoft%22%20and%20%22HKLM%5CSOFTWARE%5CPolicies%5CMicrosoft%22%20and%20there%20is%20no%26nbsp%3B%3CEM%3EEdge%26nbsp%3B%3C%2FEM%3Efolder%2C%20so%20the%20policy%20on%20the%20page%20you%20linked%20to%20isn't%20active.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20installed%20the%20latest%26nbsp%3B%3CEM%3EEdge%20Dev%26nbsp%3B%3C%2FEM%3Epackage%20(%3CSPAN%3E87.0.664.8%20(Official%20build)%20dev%20(64-bit))%20and%26nbsp%3B%3CEM%3EEdge%20Canary%26nbsp%3B%3C%2FEM%3E(Version%2088.0.672.0%20(Official%20build)%20canary%20(64-bit))%20and%26nbsp%3B%3CSTRONG%3Eall%20of%20the%20online%20voices%20are%20listed%20and%20working%20correctly%26nbsp%3B%3C%2FSTRONG%3Ein%20those.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20issue%20seems%20to%20only%20be%20on%20the%20stable%20branch%20--%20and%2C%20as%20I%20say%2C%20until%20just%20today%20it%20was%20working%20fine.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHave%20Microsoft%20perhaps%20suddenly%20withdrawn%20the%20feature%20from%20the%20stable%20branch%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

The Read Aloud mode in Edge has suddenly stopped showing me any of the online-only voices.

 

I can now only select from the Windows 10 built-in ones, which are less-natural sounding.

 

I have already tried the following:

1   Ensure Edge is up-to-date (true = Version 86.0.622.43 (Official build) (64-bit))

 Ensure the Local Experience Pack is installed (true = English (United Kingdom))

3   Test Edge with clean settings (true = created a new local user account, made no difference)

4   Repair Windows (true = "DISM.exe /Online /Cleanup-Image /RestoreHealth" ran, then "SFC /SCANNOW" ran, reboot after)

5   Fully reinstall Edge (true = uninstalled; rebooted; deleted AppData profile folder and Registry data; reinstalled using the Enterprise .MSI installer)

 

Even after all that, I'm still limited to only the local voices.

 

Can anyone suggest why-else it has suddenly just stopped showing them?

 

Thanks

3 Replies
Highlighted

@dftf-wip 

the only thing i can think of is if this policy is being applied to your computer and thus your Edge browser.

https://docs.microsoft.com/en-us/deployedge/microsoft-edge-policies#configureonlinetexttospeech

 

is your computer part of a domain or company? are you using group policy to control Edge?

@HotCakeX Hi, thanks for the fast reply!

 

My device is running Windows 10 Home (64-bit), so cannot be part of a domain, and I've not manually enabled any GPOs via the Registry, no.

 

I've checked under both "HKCU\SOFTWARE\Policies\Microsoft" and "HKLM\SOFTWARE\Policies\Microsoft" and there is no Edge folder, so the policy on the page you linked to isn't active.

 

I have installed the latest Edge Dev package (87.0.664.8 (Official build) dev (64-bit)) and Edge Canary (Version 88.0.672.0 (Official build) canary (64-bit)) and all of the online voices are listed and working correctly in those.

 

The issue seems to only be on the stable branch -- and, as I say, until just today it was working fine.

 

Have Microsoft perhaps suddenly withdrawn the feature from the stable branch?

Highlighted