"Not Secure" message when opening sites in IE11 mode

%3CLINGO-SUB%20id%3D%22lingo-sub-1435096%22%20slang%3D%22en-US%22%3E%22Not%20Secure%22%20message%20when%20opening%20sites%20in%20IE11%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1435096%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20several%20sites%20listed%20to%20open%20in%20IE11%20mode%20within%20Edge%20(Version%2083.0.478.37%20(Official%20build)%20(64-bit).%20Once%20the%20website%20is%20entered%2C%20the%20IE%20icon%20appears%20but%20so%20does%20a%20%22not%20secure%22%20message%20in%20the%20address%20bar.%20If%20I%20change%20the%20site%20list%20to%20open%20the%20website%20in%20IE%20standalone.%20IE11%20spawns%20open%20and%20the%20website%20is%20displayed%20correctly%20with%20no%20error%20messages.%20This%20is%20being%20tested%20in%20large%20office%20setting%20with%20Broadcom%20Blue%20Coat%20for%20internet%20filtering%2Fproxy%20features.%20Any%20thoughts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22error.jpg%22%20style%3D%22width%3A%20547px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F196091i6CE5D453B0E2FD39%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22error.jpg%22%20alt%3D%22error.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1441729%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20Secure%22%20message%20when%20opening%20sites%20in%20IE11%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1441729%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F423945%22%20target%3D%22_blank%22%3E%40Vince200%3C%2FA%3E%26nbsp%3Bwhen%20you%20click%20on%20the%20%22Not%20secure%22%20message%2C%20what%20details%20do%20you%20see%3F%20It's%20possible%20that%20in%20IEMode%20you%20are%20getting%20images%20served%20from%20http%3A%2F%2F%20instead%20of%20https%3A%2F%2F%20or%20something%20of%20that%20nature.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E-John%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1442801%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20Secure%22%20message%20when%20opening%20sites%20in%20IE11%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1442801%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318459%22%20target%3D%22_blank%22%3E%40johnjansen%3C%2FA%3E%26nbsp%3BUnfortunately%2C%20that's%20not%20the%20case.%20Any%20site%20that%20I%20put%20on%20the%20IE%20mode%20list%20displays%20that%20%22not%20secure%22%20message.%20Of%20course%2C%20if%20I%20remove%20it%20and%20browse%20to%20it%20using%20Edge%20normally%20or%20any%20other%20browser%20it%20does%20work%20fine.%20I%20was%20told%20that%20perhaps%20the%20IE%20browser%20(api%3F)%20version%20is%20not%20using%20the%20certificate%20store%20to%20validate%20sites.%20But%20there%20is%20no%20way%20to%20access%20those%20settings.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1709941%22%20slang%3D%22en-US%22%3ERe%3A%20%22Not%20Secure%22%20message%20when%20opening%20sites%20in%20IE11%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1709941%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F423945%22%20target%3D%22_blank%22%3E%40Vince200%3C%2FA%3E%26nbsp%3B%2C%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20update%20to%20this%3F%20we%20are%20experiencing%20the%20same%20issue%20for%20some%20sites.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

We have several sites listed to open in IE11 mode within Edge (Version 83.0.478.37 (Official build) (64-bit). Once the website is entered, the IE icon appears but so does a "not secure" message in the address bar. If I change the site list to open the website in IE standalone. IE11 spawns open and the website is displayed correctly with no error messages. This is being tested in large office setting with Broadcom Blue Coat for internet filtering/proxy features. Any thoughts?

 

error.jpg

3 Replies
Highlighted

@Vince200 when you click on the "Not secure" message, what details do you see? It's possible that in IEMode you are getting images served from http:// instead of https:// or something of that nature.

 

-John

Highlighted

@johnjansen Unfortunately, that's not the case. Any site that I put on the IE mode list displays that "not secure" message. Of course, if I remove it and browse to it using Edge normally or any other browser it does work fine. I was told that perhaps the IE browser (api?) version is not using the certificate store to validate sites. But there is no way to access those settings.

Highlighted

@Vince200 , 

any update to this? we are experiencing the same issue for some sites.