Problem with upgrading from Edge Beta to the latest version

%3CLINGO-SUB%20id%3D%22lingo-sub-1195080%22%20slang%3D%22en-US%22%3EProblem%20with%20upgrading%20from%20Edge%20Beta%20to%20the%20latest%20version%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1195080%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20big%20problem%20with%20upgrading%20from%20Edge%20Beta%20to%20the%20latest%20version.%20The%20Edge%20can't%20import%20my%20things%20(bookmarks%2C%20passwords%2C%20etc).%20from%20the%20beta%20version%2C%20only%20from%20Internet%20Explorer%2C%20Firefox%20and%20Chrome.%26nbsp%3B%3CBR%20%2F%3EI%20have%20installed%20Edge%20Beta%20a%20couple%20of%20months%20ago%2C%20and%20I%20used%20it%20well%2C%20without%20any%20problems.%20Now%20%3CSPAN%3EI%20have%20to%20keep%20using%20beta.%20Anyone%20can%20help%2C%20how%20can%20I%20solve%20this%20problem%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks!%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EGreetings%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20Zsolt%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E*(sorry%20for%20my%20english%2C%20I%20speak%20a%20little%20bit%2C%20I'm%20hungarian)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1195202%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20upgrading%20from%20Edge%20Beta%20to%20the%20latest%20version%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1195202%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Eare%20you%20signed%20into%20the%20same%20Microsoft%20account%20in%20both%20Edge%20browsers%3F%3CBR%20%2F%3Eby%20%22latest%20version%22%20I%20think%20you%20are%20talking%20about%20Edge%20stable%20which%20is%20version%2080%20now%2C%20is%20that%20right%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi Everyone!

 

I have a big problem with upgrading from Edge Beta to the latest version. The Edge can't import my things (bookmarks, passwords, etc). from the beta version, only from Internet Explorer, Firefox and Chrome. 
I have installed Edge Beta a couple of months ago, and I used it well, without any problems. Now I have to keep using beta. Anyone can help, how can I solve this problem?

Thanks!

 

Greetings,

            Zsolt

 

*(sorry for my english, I speak a little bit, I'm hungarian)

1 Reply
Highlighted
Hi,
are you signed into the same Microsoft account in both Edge browsers?
by "latest version" I think you are talking about Edge stable which is version 80 now, is that right?