Problem with all Edge versions and Adobe enterprise distribution pages

%3CLINGO-SUB%20id%3D%22lingo-sub-1581438%22%20slang%3D%22en-US%22%3EProblem%20with%20all%20Edge%20versions%20and%20Adobe%20enterprise%20distribution%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1581438%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20all%20Edge%20versions%20this%20page%20does%20not%20render%20correctly%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.adobe.com%2Fproducts%2Fflashplayer%2Fdistribution5.html%23%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.adobe.com%2Fproducts%2Fflashplayer%2Fdistribution5.html%23%3C%2FA%3E%26nbsp%3B.%20Works%20fine%20in%20Firefox.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1581762%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20all%20Edge%20versions%20and%20Adobe%20enterprise%20distribution%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1581762%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F589091%22%20target%3D%22_blank%22%3E%40PeteGomersall%3C%2FA%3E%26nbsp%3Byou%20should%20add%20some%20screenshots.%20I%20have%20not%20had%20render%20problems%20myself%20using%20edge%20but%20I%20had%20been%20in%20the%20adobe%20forums%20awhile%20back%20and%20it%20would%20freeze%2Fbrowser%20would%20not%20respond%20and%20would%20have%20to%20close%20it%20out.%20I%20had%20updated%20JAVA%20and%20it%20worked%20fine%20after%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1581855%22%20slang%3D%22en-US%22%3ERE%3A%20Problem%20with%20all%20Edge%20versions%20and%20Adobe%20enterprise%20distribution%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1581855%22%20slang%3D%22en-US%22%3EMake%20sure%20report%20this%20issue%20through%20Feedback%20option%20in%20Microsoft%20Edge%2C%20so%20Microsoft%20Edge%20team%20could%20review%20and%20investigate%20the%20issue.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1581998%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20all%20Edge%20versions%20and%20Adobe%20enterprise%20distribution%20pages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1581998%22%20slang%3D%22en-US%22%3E%3CP%3EProvided%20info%20using%20Feedback%20Tool.%20Image%20below%20for%20reference.%20It%20does%20not%20seem%20to%20be%20Cookie%20related.%20The%20site%5Cpage%20was%20working%20up%20until%20recently.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22AdobeIssue.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211805i338D3EEB30A0E43B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22AdobeIssue.png%22%20alt%3D%22AdobeIssue.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

In all Edge versions this page does not render correctly: https://www.adobe.com/products/flashplayer/distribution5.html# . Works fine in Firefox.

3 Replies
Highlighted

@PeteGomersall you should add some screenshots. I have not had render problems myself using edge but I had been in the adobe forums awhile back and it would freeze/browser would not respond and would have to close it out. I had updated JAVA and it worked fine after that.

Highlighted
Make sure report this issue through Feedback option in Microsoft Edge, so Microsoft Edge team could review and investigate the issue.
Highlighted

Provided info using Feedback Tool. Image below for reference. It does not seem to be Cookie related. The site\page was working up until recently.

AdobeIssue.png