Problem when entering in fullscreen mode on YouTube

%3CLINGO-SUB%20id%3D%22lingo-sub-1413262%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1413262%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3B%26nbsp%3BI%20also%20encountered%20the%20same%20problem.%20Hope%20to%20fix%20it%20soon!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1393764%22%20slang%3D%22en-US%22%3EProblem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1393764%22%20slang%3D%22en-US%22%3E%3CP%3EFrom%20many%20days%20I%20am%20seeing%20that%20sometimes%20when%20I%20try%20to%20enter%20fullscreen%20mode%20on%20YouTube%2C%20a%20weird%20thing%20occurs%2C%20the%20browser%20does%20not%20go%20to%20fullscreen%20mode%2C%20stays%20in%20windowed%20mode%20and%20the%20video%20shows%20a%20very%20weird%20resolution%20which%20appears%20to%20be%20a%20square%20on%20the%20screen.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-05-23.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F194056i6D0C1D12E44E1770%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-05-23.png%22%20alt%3D%222020-05-23.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20also%20sent%20feedback%20about%20this%20to%20YouTube%20and%20through%20in-built%20feedback%20in%20Microsoft%20Edge%20and%20also%20posted%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.google.com%2Fappserve%2Fmkt%2Fp%2FAD-FnEwLd_-xf68tGar_b1BH3RldfcGuO4F1R31vCa0g10jFdJu8aFyFTglGISZdPnOTGr4G__0MNp4orgzBFTXu6biIL6_5mfqJTSpOgMeNFeuGnn3D8S-5a9i53vjr%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ethis%20issue%3C%2FA%3E%26nbsp%3Bin%20the%20YouTube%20help%20community.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1393764%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Efullscreen%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Edge%20Canary%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452518%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452518%22%20slang%3D%22en-US%22%3EI%20hope%20that%20this%20issue%20is%20fixed%20before%20Edge%20ver.%2084%20is%20released%20out%20to%20the%20stable%20version.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1458790%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1458790%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3BStill%20on%20Dev%20v85%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F198361i4AB1DA83CAD5FF17%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1464191%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1464191%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20both%20for%20reaching%20out.%20This%20is%20a%20known%20issue%20that%20we're%20tracking%20and%20looking%20into%20internally.%20It%20sounds%20like%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3Bhas%20already%20submitted%20feedback%20for%20this%2C%20but%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F55390%22%20target%3D%22_blank%22%3E%40%E4%BF%8A%E4%BC%9F%20%E9%BB%84%3C%2FA%3E%2C%20it%20would%20be%20great%20if%20you%20can%20send%20us%20diagnostic%20data%20too%20(Shift%2BAlt%2BI.)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490003%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490003%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20also%20been%20seeing%20this%20for%20a%20while%20in%20Youtube%20however%20today%20was%20the%20first%20time%20I%20experienced%20it%20on%20a%20different%20site%20-%20this%20time%20it%20was%20when%20trying%20to%20see%20a%20Facebook%20photo%20in%20fullscreen.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20sent%20feedback%20with%20diagnostics%20on%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20also%20add%20that%20the%20issue%20with%20Youtube%20doesn't%20happen%20every%20time%2C%20I%20don't%20think%20it%20fixes%20itself%20by%20restarting%20the%20browser%20but%20I%20think%20it%20doesn't%20happen%20immediately%20after%20a%20fresh%20restart%20of%20the%20computer%20(haven't%20really%20tested%20to%20be%20honest%2C%20it's%20just%20my%20gut%20feel)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdit%3A%20it%20seems%20at%20least%20with%20Facebook%20the%20issue%20is%20resolved%20by%20closing%20and%20reopening%20the%20browser%20and%20then%20navigating%20to%20the%20page%20again%20(I%20just%20copy%20%26amp%3B%20pasted%20the%20address%2C%20didn't%20try%20reopening%20the%20tab)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490712%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490712%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F87613%22%20target%3D%22_blank%22%3E%40Rui%20Palhinhas%3C%2FA%3E%26nbsp%3BGood%20to%20know!%20Thanks%20for%20submitting%20feedback%2C%20and%20I'm%20glad%20to%20hear%20that%20you%20found%20a%20resolution.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1491967%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1491967%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F55390%22%20target%3D%22_blank%22%3E%40%E4%BF%8A%E4%BC%9F%20%E9%BB%84%3C%2FA%3E%26nbsp%3BSame%20issue%20(%20Edge%20canary%2085)%2C%20fixed%20disabling%20hardware%20acceleration%20(%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fsystem%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fsystem%3C%2FA%3E%26nbsp%3B).%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

From many days I am seeing that sometimes when I try to enter fullscreen mode on YouTube, a weird thing occurs, the browser does not go to fullscreen mode, stays in windowed mode and the video shows a very weird resolution which appears to be a square on the screen.

2020-05-23.png

I have also sent feedback about this to YouTube and through in-built feedback in Microsoft Edge and also posted this issue in the YouTube help community.

8 Replies
Highlighted

@theshaunsaw  I also encountered the same problem. Hope to fix it soon!

Highlighted
I hope that this issue is fixed before Edge ver. 84 is released out to the stable version.
Highlighted
Highlighted

Thank you both for reaching out. This is a known issue that we're tracking and looking into internally. It sounds like @theshaunsaw has already submitted feedback for this, but @俊伟 黄, it would be great if you can send us diagnostic data too (Shift+Alt+I.)

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

I've also been seeing this for a while in Youtube however today was the first time I experienced it on a different site - this time it was when trying to see a Facebook photo in fullscreen.

 

I've sent feedback with diagnostics on that.

 

I would also add that the issue with Youtube doesn't happen every time, I don't think it fixes itself by restarting the browser but I think it doesn't happen immediately after a fresh restart of the computer (haven't really tested to be honest, it's just my gut feel)

 

Edit: it seems at least with Facebook the issue is resolved by closing and reopening the browser and then navigating to the page again (I just copy & pasted the address, didn't try reopening the tab)

Highlighted

@Rui Palhinhas Good to know! Thanks for submitting feedback, and I'm glad to hear that you found a resolution.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@俊伟 黄 Same issue ( Edge canary 85), fixed disabling hardware acceleration ( edge://settings/system ).

Highlighted
Same issue here here with Dev 85 but strangely, this issue happens with my Surface Pro 3 and not with my Lenovo L480! weird....