Payment function has ceased working after last update to standard Edge version

Brass Contributor

The payment function pops up the dialog asking for CCV

but instead of moving to asking for your PIN, it simply fails and loops back to asking for the CCV again.


Canary build is fine, it works there, so does Dev Channel, both go to the PIN entry after inputting the CCV
This version though
Version 118.0.2088.76 (Official build) (64-bit)
Nope, not working

Resetting and repairing Edge had 0 effect on it either.


4 Replies
Same issue with 118.0.2088.76 can't use my Bank Cards.
Not for me, still not working.
Do I have to delete all my cards and put everything back?
It worked

Once, then it breaks again

We even set up 8 machines and had 3 different people set up accounts
public, beta, dev channel and canaray

SAME results
It will work 1 single time after install, and then it breaks.

you click a CC form, it propts you for the security number from the card, you enter it
and instead of prompting for PIN it spins and spins and then just returns to the security code box.

We tried deleting the cards, readding them etc
everything suggested failed.

Wish one of the devs would look at this