Passwords not displayed on Edge Dev Linux.


Hi, I use Microsoft Edge Dev on Linux latest version (Version 91.0.825.0 (Official build) dev (64-bit)) On Debian 11, but I also encountered this problem on Debian 10. When I closed Edge all passwords were cleared and disappeared from the password management menu. But then I noticed that the passwords were still used on known sites, as if they were saved. In fact I found that passwords are still saved on Edge, but they don't show up in settings. I also tried to completely reinstall Edge, but the problem remains. I have already reported the bug, but I wanted to know if you too have encountered a similar problem on Linux or other Linux platforms or distributions. Thanks for the replies

2 Replies
best response confirmed by TommyDordo (Contributor)
one a side note, you can Microsoft Autofill extension to keep your passwords safe and synced on the cloud on Edge Linux. maybe it will even reveal your saved passwords too.
Hi, thanks for the reply. I was not familiar with this extension and tried it. it is very useful especially because it allows me to synchronize passwords even though on Edge Linux the synchronization is not yet active. But sadly the Edge passwords are not displayed in the extension. So I tried to export the locally saved password and then import it into the extension, but no password is saved in the downloaded file. The passwords saved on Edge are therefore completely invisible and I cannot view them in any way, however they are still saved and I can use them on the sites. Hope the Edge team can fix this soon.