Open downloaded PDF files in Acrobat Reader

%3CLINGO-SUB%20id%3D%22lingo-sub-3504373%22%20slang%3D%22en-US%22%3EOpen%20downloaded%20PDF%20files%20in%20Acrobat%20Reader%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3504373%22%20slang%3D%22en-US%22%3E%3CP%3EHello.%3C%2FP%3E%3CP%3EAfter%20a%20quick%20search%20I%20can%20see%20that%20this%20has%20been%20discussed%20before%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Funable-to-open-pdfs-in-acrobat-reader-when-clicking-open-file%2Fm-p%2F1599632%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Funable-to-open-pdfs-in-acrobat-reader-when-clicking-open-file%2Fm-p%2F1599632%3C%2FA%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fenterprise%2Fedge-pdf-handling%2Fm-p%2F942578%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fenterprise%2Fedge-pdf-handling%2Fm-p%2F942578%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20stop%20Edge%20from%20opening%20downloaded%20PDFs%20in%20a%20new%20tab%20and%20to%20pass%20the%20file%20over%20to%20the%20system%20default%20application%20which%20is%20Acrobat%20Reader%2C%20please%3F%3C%2FP%3E%3CP%3EI%20get%20quite%20a%20few%20support%20calls%20from%20staff%20complaining%20that%20a%20PDF%20is%20not%20printing%20as%20expected%2C%20or%20Fill%20and%20Sign%20is%20not%20working%20as%20expected.%20These%20are%20always%20due%20to%20Edge%20opening%20a%20downloaded%20PDF%20file.%20If%20I%20ask%20them%20to%20Ctrl%2BJ%2C%20hover%20over%20the%20downloaded%20file%20entry%20and%20open%20the%20folder%2C%20then%20open%20the%20PDF%20it%20opens%20in%20Acrobat%20Reader%20and%20everything%20works%20exactly%20as%20expected.%3C%2FP%3E%3CP%3EI%20cannot%20find%20out%20how%20to%20stop%20Edge%20from%20opening%20PDF%20files%20within%20a%20new%20tab%20and%20configure%20it%20to%20pass%20the%20file%20to%20Acrobat%20Reader.%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20help%2C%20please%3F%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3504373%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPDF%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3526986%22%20slang%3D%22en-US%22%3ERe%3A%20Open%20downloaded%20PDF%20files%20in%20Acrobat%20Reader%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3526986%22%20slang%3D%22en-US%22%3EAnd%20I%20had%20another%20query%20about%20this%20this%20morning.%20A%20member%20of%20staff%20was%20unable%20to%20print%20a%20downloaded%20PDF%20because%20the%20print%20dialog%20lacked%20the%20option%20to%20print%20on%20different%20sized%20pages%20(A4%20and%20A3).%3CBR%20%2F%3ECome%20on!%20Stop%20stealing%20the%20association%20even%20when%20it%20has%20been%20set%20in%20the%20default%20program%20list.%20Geez!%3C%2FLINGO-BODY%3E
Contributor

Hello.

After a quick search I can see that this has been discussed before:

https://techcommunity.microsoft.com/t5/discussions/unable-to-open-pdfs-in-acrobat-reader-when-clicki...
https://techcommunity.microsoft.com/t5/enterprise/edge-pdf-handling/m-p/942578

 

Is there a way to stop Edge from opening downloaded PDFs in a new tab and to pass the file over to the system default application which is Acrobat Reader, please?

I get quite a few support calls from staff complaining that a PDF is not printing as expected, or Fill and Sign is not working as expected. These are always due to Edge opening a downloaded PDF file. If I ask them to Ctrl+J, hover over the downloaded file entry and open the folder, then open the PDF it opens in Acrobat Reader and everything works exactly as expected.

I cannot find out how to stop Edge from opening PDF files within a new tab and configure it to pass the file to Acrobat Reader. 

Can anyone help, please?

Thank you.

1 Reply
And I had another query about this this morning. A member of staff was unable to print a downloaded PDF because the print dialog lacked the option to print on different sized pages (A4 and A3).
Come on! Stop stealing the association even when it has been set in the default program list. Geez!