One "New Tab" opening in exess

%3CLINGO-SUB%20id%3D%22lingo-sub-1290876%22%20slang%3D%22en-US%22%3EOne%20%22New%20Tab%22%20opening%20in%20exess%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1290876%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%205%20URLs%20specified%20to%20open%20in%20the%20%22At%20startup%22%20settings.%20They%20open%20correctly.%20But%20in%20addition%2C%20a%20%22New%20Tab%22%20always%20opens%20as%20the%20first%20one.%20Can%20someone%20tell%20me%20whie%20seetin%20I%20got%20wrong%3F%20Or%20what%20else%20could%20cause%20this%3F%20Support%20is%20appreciated.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1291382%22%20slang%3D%22en-US%22%3ERe%3A%20One%20%22New%20Tab%22%20opening%20in%20exess%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1291382%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F381226%22%20target%3D%22_blank%22%3E%40Ernst1951%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhich%20Edge%20channel%2Fversion%20are%20you%20using%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20on%20Edge%20canary%20Version%2083.0.478.0%20(Official%20build)%20canary%20(64-bit)%3C%2FP%3E%3CP%3Eand%20I'm%20not%20getting%20an%20extra%20new%20tab%20page%20on%20start%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22fdsfds.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F183019iB70F57A7481EECB3%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22fdsfds.png%22%20alt%3D%22fdsfds.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1291397%22%20slang%3D%22en-US%22%3ERe%3A%20One%20%22New%20Tab%22%20opening%20in%20exess%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1291397%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20HotCakeX%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20coming%20back%20to%20me.%26nbsp%3BSee%20attached.%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20I%20%26nbsp%3Bjust%20received%20a%20new%20Dev%20update%20this%20morning.%20But%20the%20problem%20existed%20already%20since%20about%204-5%20weeks%2C%20cannot%20tell%20exactly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1291423%22%20slang%3D%22en-US%22%3ERe%3A%20One%20%22New%20Tab%22%20opening%20in%20exess%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1291423%22%20slang%3D%22en-US%22%3EThanks%20for%20the%20screenshot%20%3A)%3C%2Fimg%3E%3CBR%20%2F%3Ecould%20you%20try%20a%20few%20things%20to%20try%20to%20find%20the%20source%20of%20the%20problem%3F%3CBR%20%2F%3E%3CBR%20%2F%3Etry%20do%20temporarily%20disable%20all%20of%20your%20extensions%3A%20edge%3A%2F%2Fextensions%2F%3CBR%20%2F%3Erestart%20the%20browser%20and%20check%20if%20the%20problem%20still%20exists%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1291449%22%20slang%3D%22en-US%22%3ERe%3A%20One%20%22New%20Tab%22%20opening%20in%20exess%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1291449%22%20slang%3D%22en-US%22%3EHi%20HotCakeX%3CBR%20%2F%3Eafter%20disabling%20the%20externsions%20and%20a%20simple%20restart%20the%20issue%20still%20existed.%20I%20then%20cleared%20the%20cache%20(and%20only%20the%20cache)%2C%20restarted%20again%20and%20it%20was%20good.%26nbsp%3BI%20re-enabled%20the%20extensions%2C%20and%20it%20was%20still%20good.%20Hope%20it%20holds.......if%20you%20don't%20hear%20anymore%20it's%20fine........%20Stupid%20me%2C%20could%20have%20thought%20about%20the%20cache%20myself......%20Thanks%20for%20support.%20%3A)%3C%2Fimg%3E%3CBR%20%2F%3EStay%20safe!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1291479%22%20slang%3D%22en-US%22%3ERe%3A%20One%20%22New%20Tab%22%20opening%20in%20exess%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1291479%22%20slang%3D%22en-US%22%3EOh%20hah%20that's%20great%20%3A)%3C%2Fimg%3E%20I%20was%20actually%20going%20to%20suggest%20it%20after%20you%20would%20say%20extensions%20didn't%20fix%20it%20XD%20hopefully%20it%20was%20a%20one%20time%20thing%2C%20have%20a%20nice%20day%20and%20stay%20safe%20as%20well!%3C%2FLINGO-BODY%3E
Occasional Contributor

I have 5 URLs specified to open in the "At startup" settings. They open correctly. But in addition, a "New Tab" always opens as the first one. Can someone tell me whie seetin I got wrong? Or what else could cause this? Support is appreciated.  

5 Replies

Hello@Ernst1951 

 

which Edge channel/version are you using?

 

I'm on Edge canary Version 83.0.478.0 (Official build) canary (64-bit)

and I'm not getting an extra new tab page on start up.

 

fdsfds.png

 

 

 

Hi@HotCakeX 

Hi HotCakeX

 

Thanks for coming back to me. See attached. 

And I  just received a new Dev update this morning. But the problem existed already since about 4-5 weeks, cannot tell exactly.

Thanks for the screenshot :)
could you try a few things to try to find the source of the problem?

try do temporarily disable all of your extensions: edge://extensions/
restart the browser and check if the problem still exists

Hi HotCakeX
after disabling the externsions and a simple restart the issue still existed. I then cleared the cache (and only the cache), restarted again and it was good. I re-enabled the extensions, and it was still good. Hope it holds.......if you don't hear anymore it's fine........ Stupid me, could have thought about the cache myself...... Thanks for support. :)
Stay safe!
Oh hah that's great :) I was actually going to suggest it after you would say extensions didn't fix it XD hopefully it was a one time thing, have a nice day and stay safe as well!