SOLVED

Notification problem

%3CLINGO-SUB%20id%3D%22lingo-sub-1443826%22%20slang%3D%22en-US%22%3ENotification%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1443826%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20do%20not%20know%20if%20it%20is%20related%20to%20the%20forum%20or%20Edge%20Canary%20(last%20version)%2C%20but%20I%20have%20this%20problem%20with%20the%20notifications%20of%20the%20forum%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture.PNG%22%20style%3D%22width%3A%20359px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F196781iDE1643C5EF38A759%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Capture.PNG%22%20alt%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture2.PNG%22%20style%3D%22width%3A%20461px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F196782iE8C63A73AB519D1B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Capture2.PNG%22%20alt%3D%22Capture2.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENot%20to%20mention%20the%20black%20dotted%20box%20that%20looks%20really%20ugly%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1443855%22%20slang%3D%22en-US%22%3ERe%3A%20Notification%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1443855%22%20slang%3D%22en-US%22%3EThis%20is%20related%20to%20the%20Microsoft%20Tech%20Community%20and%20so%20I%20have%20posted%20the%20same%20problem%20in%20the%20Community%20lounge%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fproblem-in-the-messages-icon-badge-in-the-navigation-bar%2Fm-p%2F1430043%3Fsearch-action-id%3D190116154531%26amp%3Bsearch-result-uid%3D1430043%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fcommunity-discussion%2Fproblem-in-the-messages-icon-badge-in-the-navigation-bar%2Fm-p%2F1430043%3Fsearch-action-id%3D190116154531%26amp%3Bsearch-result-uid%3D1430043%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1444048%22%20slang%3D%22en-US%22%3ERe%3A%20Notification%20problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1444048%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOk%2C%20thanks%20%3B)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

Hello

 

I do not know if it is related to the forum or Edge Canary (last version), but I have this problem with the notifications of the forum

 

Capture.PNG

 

Capture2.PNG

 

Not to mention the black dotted box that looks really ugly

 

Thanks

2 Replies
Highlighted
Best Response confirmed by tistou (Super Contributor)
Solution
This is related to the Microsoft Tech Community and so I have posted the same problem in the Community lounge:
https://techcommunity.microsoft.com/t5/community-discussion/problem-in-the-messages-icon-badge-in-th...
Highlighted

@TheShaunSaw 

 

Ok, thanks ;)