Not able to select text in a SharePoint page any longer

%3CLINGO-SUB%20id%3D%22lingo-sub-1673815%22%20slang%3D%22en-US%22%3ENot%20able%20to%20select%20text%20in%20a%20SharePoint%20page%20any%20longer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1673815%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20guys%2C%20this%20problem%20happened%20a%20few%20months%20ago%20in%20Linkedin%20pages%20when%20using%20dev%20channel.%20I%20started%20using%20the%20stable%20channel%20and%20I%20noticed%20now%20the%20problem%20is%20also%20happening%20with%20SharePoint%20pages.%20I've%20reported%20the%20problem%20with%20the%20feedback%20option.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20wondering%20if%20more%20people%20have%20experienced%20this%2C%20as%20I%20have%20been%20for%20the%20last%20month%20or%20so%20on%20the%20stable%20channel.%20I'm%20surprised%20no%20one%20has%20complained%20about%20this%20and%20perhaps%20the%20devs%20are%20not%20aware.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%26nbsp%3B%3CSPAN%3E85.0.564.51%20(Official%20build)%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hey guys, this problem happened a few months ago in Linkedin pages when using dev channel. I started using the stable channel and I noticed now the problem is also happening with SharePoint pages. I've reported the problem with the feedback option.

 

I'm wondering if more people have experienced this, as I have been for the last month or so on the stable channel. I'm surprised no one has complained about this and perhaps the devs are not aware.

 

I'm using 85.0.564.51 (Official build) (64-bit)

 

 

0 Replies