No sound Edge 84.0.522.58

%3CLINGO-SUB%20id%3D%22lingo-sub-1585481%22%20slang%3D%22en-US%22%3ENo%20sound%20Edge%2084.0.522.58%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585481%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20experiencing%20this%20for%20a%20while%20now...%20where%20I%20cannot%20really%20understand%20why%20I%20do%20not%20have%20any%20sound%20mainly%20from%20YouTube%2C%20This%20does%20not%20happen%20all%20the%20time%20but%20I%20cannot%20seem%20to%20find%20whey%20triggers%20it...%20The%20only%20way%20to%20hear%20sound%20is%20touching%20the%20volume%20bar%20(in%20YouTube%2C%20not%20main%20PC%20volume%20bar)%20and%20even%20then%20you%20can%20hear%20it%20for%201%20second%20and%20it%20disappears%2C%20if%20you%20hold%20the%20mouse%20on%20it%20and%20click%20you%20can%20hear%20sound%20again...%20The%20only%20solution%20is%20to%20restart%20edge...%20Been%20loving%20it%20but%20if%20there's%20no%20solution%20for%20this%20seems%20like%20i'll%20have%20to%20return%20to%20other%20browsers%20which%20I%20don't%20really%20want.%3C%2FP%3E%3CP%3EPlease%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I've been experiencing this for a while now... where I cannot really understand why I do not have any sound mainly from YouTube, This does not happen all the time but I cannot seem to find whey triggers it... The only way to hear sound is touching the volume bar (in YouTube, not main PC volume bar) and even then you can hear it for 1 second and it disappears, if you hold the mouse on it and click you can hear sound again... The only solution is to restart edge... Been loving it but if there's no solution for this seems like i'll have to return to other browsers which I don't really want.

Please help.

0 Replies